    <!-- hearst/home/commentsInit.tpl -->

<!-- e hearst/home/commentsInit.tpl -->                
<!DOCTYPE html>


<html class=" header-spacing spacing">
    <head><!-- hearst/home/header_main.tpl -->
        <!-- eid:article.12978514 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
            <meta name="ispremium" content="0" />
        <meta name="article:published_time" content="2018-06-08 14:27:16" />        <meta name="article:modified_time" content="2018-06-08 14:28:51" />            

        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>

    
        <!-- hearst/common/instart.tpl -->
<!-- e hearst/common/instart.tpl -->
    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">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</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

                    <!-- hmb:jsmodernizr js for modernizr -->
            <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
            <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?r9.22.0.8"></script>
        <!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style><!-- Weather.com widget script below --><script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=370715750"></script>

<!-- Hotfix Top freeform dariennewsonline -->


<!-- noGen: item_header_hotfix_top_ssl 8 dne  -->


        <!-- generated at 2018-06-08 11:21:11 on p-pwcm3 running vr9.22.0.8 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />

        
    
        <link rel="canonical" href="https://www.dariennewsonline.com/news/article/Letters-to-the-Editor-Thank-you-from-Darien-EMS-12978514.php" />
                
        <link rel="amphtml" href="https://www.dariennewsonline.com/news/amp/Letters-to-the-Editor-Thank-you-from-Darien-EMS-12978514.php" />
    
                    <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.dariennewsonline.com/news/article/Letters-to-the-Editor-Thank-you-from-Darien-EMS-12978514.php" />
                                <meta name="news_keywords" content="Grace Silsby, Marcelo Kormis Congregation Beth El Fairfield, Malloy, Smokey Joe, Palmer, Michael Joseph, Fisherman, Rosey, Leila Wetmore, Papa Joe, Dawn Edgar, Christine Hamilton-Hall, Helen Ainson, The Hairy Barker, Kirby, Zoe, Carnegie Pollack, Williams, Cesco, Fredric, Lymbr, Jimmy, Andrew Stefano Salon, The Ritz Carlton, Skip, Cowabunga, St. Ignatius of Loyola, Fire Marshal, Darien, Tilley Pond Park, Auschwitz, Darien Nature Center, Cherry Lawn Park, The Boatyard, Ring's End, Darien Arts Center, Down on the Farm, Nature Center: Dough Girls Pizza, Koko Fit Club, Lanphier Day Spa, Barrett Bookstore, Southside Tavern, Darien Sport Shop, Bodega, Trattoria, Two Roads Brewery, Ice Cream, American, Connecticut, Fairfield, Food Fair, Darien EMS, Darien Police Department, Darien Parks and Recreation, Boylan Bottling Company, Darien Community Band, Whole Foods, Finocchio Bros. Inc., Shrub Care Company, Bomb Squad, Dynamic Athletics, Kings Highway Tennis Club, Blueline Sports Inc., The Pi Group, Vineyard Vines, Spa, BMW, Finocchio Brothers Inc., Fox Hill Builders, Anti-Defamation League, Jesuit, Recreation Department, Fairfield Prep, Staples, Memorial Day Food Fair, Sugar Bowl, Holocaust, Aux Delices, Chocolate Works, The Authentic Athlete, Runner's Roost, Good Goods, Paws and Reflect, JoyRide, Splash Car Wash, Everything, Net, The Goose, Mermaid Pool Water, Expresso Neat, Jewish, Inner Light, Infinity Fitness, Vibe Fitness, Hands on Pottery, Fresh Green Light, Almstead Tree, HanMade, Parks &amp" />
                        <meta name="nlpOrganization" content="Food Fair, Darien EMS, Darien Police Department, Darien Parks and Recreation, Boylan Bottling Company, Darien Community Band, Whole Foods, Finocchio Bros. Inc., Shrub Care Company, Bomb Squad, Down on the Farm, Dynamic Athletics, Kings Highway Tennis Club, Blueline Sports Inc., The Pi Group, Vineyard Vines, Spa, BMW, Finocchio Brothers Inc., Fox Hill Builders, Anti-Defamation League, Jesuit, Recreation Department, Fairfield Prep, Staples" />
                        <meta name="nlpPerson" content="Grace Silsby, Marcelo Kormis Congregation Beth El Fairfield, Malloy, Smokey Joe, Palmer, Michael Joseph, Fisherman, Rosey, Leila Wetmore, Papa Joe, Dawn Edgar, Christine Hamilton-Hall, Helen Ainson, The Hairy Barker, Kirby, Zoe, Carnegie Pollack, Williams, Cesco, Fredric, Lymbr, Jimmy, Andrew Stefano Salon, The Ritz Carlton, Skip, Cowabunga, St. Ignatius of Loyola, Fire Marshal" />
                        <meta name="nlpLocation" content="Darien, Tilley Pond Park, Auschwitz, Darien Nature Center, Cherry Lawn Park, The Boatyard, Ring's End, Darien Arts Center, Down on the Farm, Nature Center: Dough Girls Pizza, Koko Fit Club, Lanphier Day Spa, Barrett Bookstore, Southside Tavern, Darien Sport Shop, Bodega, Trattoria, Two Roads Brewery, Ice Cream, American, Connecticut, Fairfield" />
                                <meta name="nlpWorkOfArt" content="Down on the Farm, Aux Delices, Chocolate Works, The Authentic Athlete, Runner's Roost" />
                        <meta name="nlpEvent" content="Memorial Day Food Fair, Sugar Bowl, Holocaust" />
                        <meta name="nlpOther" content="Splash Car Wash, Everything, Net, The Goose, Mermaid Pool Water, Expresso Neat, Jewish, Inner Light, Infinity Fitness, Vibe Fitness, Hands on Pottery, Fresh Green Light, Almstead Tree, HanMade, Parks &amp" />
                                                <meta name="nlpCategories" content="%2FPeople+%26+Society" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_12978514";
        var requestTime = new Date(1528474871 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "News";
            var omni_title = "Letters to the Editor: Thank you from Darien EMS";
            var omni_bizObjectId = "12978514";
        var omni_className = "article";
        var omni_publicationDate = "2018-06-08 14:27:16";
        var omni_sourceSite="dariennewsonline";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "1";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "CT";
    var omni_isListView = "";
            // ]]>
    </script>



        <title>Letters to the Editor: Thank you from Darien EMS - Darien News</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            
<!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform dariennewsonline -->

<!-- noGen: item_header_hotfix_middle_ssl 8 dne  -->

                        <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.r9.22.0.8.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.r9.22.0.8.css" media="all" />
                                                <script type='text/javascript'>console.log('Custom Header CSS must be loaded from the hearstnews repository.')</script>
                                                                            <script type='text/javascript'>console.log('Custom Header JS must be loaded from the hearstnews repository.')</script>
                                        <!--[if lte IE 9]><![endif]-->


            <!-- hmb:isa_allPages  include static asset for group js allPages  -->
    <script type="text/javascript" src="/external/js/global.allPages.r9.22.0.8.js"></script>

                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
        <script type="text/javascript" src="/external/js/global.articlePages.r9.22.0.8.js"></script>
                

    
    
                <meta property="og:title" content="Letters to the Editor: Thank you from Darien EMS" />
                    <meta property="og:description" content="Thank you from Darien EMS







To the Editor: 

On behalf of all the young adults and adult advisors of Darien EMS-Post 53, we would like to thank everyone who attended our 30th Memorial Day Food Fair at Tilley Pond Park, supporting us and the work we do in the community. Your participation helped make this annual Darien community celebration a great success! Each year we enjoy hosting the Food Fair, which brings together the community in fun while honoring our service men and women on Memorial Day.

Thank you to the town of Darien for the use of Tilley Pond Park, and to the Darien Police Department and Darien Parks and Recreation for their help." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.dariennewsonline.com/news/article/Letters-to-the-Editor-Thank-you-from-Darien-EMS-12978514.php" />
                                  
                <meta property="og:image" content="https://www.dariennewsonline.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="Darien News" />
        <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@dariennews" />
    
<!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="1407099032836072"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl--><!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script src="https://cdn.blueconic.net/hearst.js"></script><script type="text/javascript">
// WCM-1776 - Disable Connexity Widget for all desktop sites
var noCxt = true;
</script><!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>
<!-- Hotfix wcm-3576 taboola block interstitial from article -->
<script>
    if (HDN.dataLayer.content.objectType === "article" && ["12834359"].indexOf(HDN.dataLayer.content.objectId) > -1) {
        $(document).bind('HDNGalleryActionOnReadyState', function() {
                var hdnrg = HDN_ResponsiveGallery.galleries;
                for (i = 0; i < hdnrg.length; i++) { 
                    hdnrg[i].lastShowingIndex = hdnrg[i].showingIndex;
                }
        });
        $(document).bind( 'HDNGalleryActionOnChangeState', function() {
            if (0 < document.location.hash.indexOf("-tbla-")) {
                var tblhash = document.location.hash.substring(1);
                var hdnrg = HDN_ResponsiveGallery.galleries;
                for (i = 0; i < hdnrg.length; i++) {
                    if (hdnrg[i]._items.filter('[item_id="'+tblhash+'"]').length > 0) {
                        var navdir = 'right';
                        if ((hdnrg[i].lastShowingIndex === 0 && hdnrg[i].showingIndex === hdnrg[i].lastIndex) || hdnrg[i].lastShowingIndex > hdnrg[i].showingIndex) {
                            var navdir = 'left';
                        }
                        hdnrg[i]._items.filter('[item_id="'+tblhash+'"]').find('.nav.'+navdir).click();
                    }
                }
            }
        });
    }
</script>
<!-- CSS/JS Hotfix freeform -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.14690 -->


            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />





    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    
    <!-- Connexity Header Snippet -->
    <script type='text/javascript'>
        if ( undefined === window['noCxt'] ) {
            var _CXT_T = _CXT_T || {};
            _CXT_T['3'] = _CXT_T['3'] || {q: []};
            (function(){
                var s=document.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='//s.cxt.ms/' + 'init.3.0.js';
                var e=document.getElementsByTagName('script')[0];
                e.parentNode.insertBefore(s,e);
            })();
        }
    </script>
    
            
        </head>
                <body class="article news news  article " location="news news">

                <!-- Begin Hearst Ad -->
                <!-- hmb:oop oop ad  -->
            <div id="OOP">
                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
            </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl --><!-- hearst/article/article_main.tpl -->

    <!-- hearst/home/navigation.tpl -->
        <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="10">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->
            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon"></span></div><span class="temp"></span></a>
                                                                                    <span class="city"></span>
                            <p id="weatherChange"></p>
                        </div>
                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/dariennews" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/dariennews/" target="_blank"><span class="icon"></span></a></li>                    <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
        <span id="reg_nonmember">
    <a href="/subscribe/">Subscribe</a>
    <a href="https://reg.dariennewsonline.com/login/">Sign In</a>
    <a href="https://reg.dariennewsonline.com/signup/">Register</a>
</span>
<span id="reg_member"></span>
<script type="text/javascript">
   /*<![CDATA[*/
   function initRegLinks (eleId) {
   var insitecookie=GetCookie("chron_user_auth");
   var hccookie=GetCookie("hc_customize");
   if (insitecookie && hccookie) {
     var name=insitecookie.replace(/\|.*/,"");
     var customarry=hccookie.split("|");
     var membername = customarry[10];
     var firstname = customarry[0];
     var lastname = customarry[1];
     var profileurl = "https://reg.dariennewsonline.com/users/";
     document.getElementById(eleId).innerHTML='<a href="/subscribe/">Subscribe</a> <a class="regnav" href="https://reg.dariennewsonline.com/logout/">Sign Out</a> <a href="https://reg.dariennewsonline.com/users/">My Account</a>';
   }
 }
   initRegLinks('reg_member');
/*]]>*/
</script>    </li>
</ul>
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Contact Us|navigation-www|1" data-naveid="280">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/advertise/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Advertise With Us|navigation-www|2" data-naveid="280">Advertise With Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/faq/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-FAQ's|navigation-www|3" data-naveid="280">FAQ's</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/5-Questions-for-Katie-de-Haas-rowing-champion-12975764.php" class="hdn-analytics" data-hdn-analytics="visit|article-12975764|Home-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/73/65/05/15683934/5/landscape_32.jpg" alt="5 Questions for ... Katie de Haas, rowing champion - Photo" />                                                <h4 class="headline">5 Questions for ... Katie de Haas, rowing champion</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Flag-Day-Ceremony-next-Thursday-12972158.php" class="hdn-analytics" data-hdn-analytics="visit|article-12972158|Home-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/73/63/31/15676999/3/landscape_32.jpg" alt="Flag Day Ceremony next Thursday - Photo" />                                                <h4 class="headline">Flag Day Ceremony next Thursday</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Rowayton-Arts-Center-gets-a-new-executive-director-12976485.php" class="hdn-analytics" data-hdn-analytics="visit|article-12976485|Home-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/73/65/42/15685770/3/landscape_32.jpg" alt="Rowayton Arts Center gets a new executive director - Photo" />                                                <h4 class="headline">Rowayton Arts Center gets a new executive director</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Work-to-find-Brenner-s-replacement-has-begun-12973611.php" class="hdn-analytics" data-hdn-analytics="visit|article-12973611|Home-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/73/64/01/15679572/3/landscape_32.jpg" alt="Work to find Brenner’s replacement has begun - Photo" />                                                <h4 class="headline">Work to find Brenner’s replacement has begun</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer news" location="news"><a href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="283">News</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="282">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer policereports" location="policereports"><a href="/police/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Police Reports|navigation-www|4" data-naveid="679">Police Reports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer community" location="community"><a href="/community/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Community|navigation-www|5" data-naveid="251">Community<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/celebratesummer/" class="subMenuItemLink hdn-analytics community" data-hdn-analytics="visit|Community-Celebrate Summer|navigation-www|1" data-naveid="251">Celebrate Summer</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/50-Things-to-do-this-weekend-in-Connecticut-July-6403635.php" class="hdn-analytics" data-hdn-analytics="visit|article-6403635|Community-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/37/63/74/8339251/3/landscape_32.jpg" alt="50 Things to do this weekend in Connecticut, July 24-26 - Photo" />                                                <h4 class="headline">50 Things to do this weekend in Connecticut, July 24-26</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/50-Things-to-do-this-weekend-6249600.php" class="hdn-analytics" data-hdn-analytics="visit|article-6249600|Community-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/27/76/55/6286145/3/landscape_32.jpg" alt="50 Things to do this weekend - Photo" />                                                <h4 class="headline">50 Things to do this weekend</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/SEEN-Kelly-Corrigan-Book-Signing-5229147.php" class="hdn-analytics" data-hdn-analytics="visit|article-5229147|Community-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/26/31/45/5871956/3/landscape_32.jpg" alt="SEEN: Kelly Corrigan Book Signing - Photo" />                                                <h4 class="headline">SEEN: Kelly Corrigan Book Signing</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/Improv-comedy-troupe-returns-to-Darien-Arts-Center-1456115.php" class="hdn-analytics" data-hdn-analytics="visit|article-1456115|Community-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/04/11/61/1088604/7/landscape_32.jpg" alt="Improv comedy troupe returns to Darien Arts Center - Photo" />                                                <h4 class="headline">Improv comedy troupe returns to Darien Arts Center</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer realestate" location="realestate"><a href="/realestate/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Real Estate|navigation-www|6" data-naveid="1628">Real Estate</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer obituaries" location="obituaries"><a href="http://www.legacy.com/obituaries/Dariennewsonline" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|7" data-naveid="273">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|8" data-naveid="249">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer comics" location="comics"><a href="/comics/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Comics|navigation-www|9" data-naveid="973">Comics</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer jobs" location="jobs"><a href="/jobs/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Jobs|navigation-www|1" data-naveid="276">Jobs</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer homes" location="homes"><a href="http://www.cthousehunter.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Homes|navigation-www|2" data-naveid="277">Homes</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer rentals" location="rentals"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Rentals|navigation-www|3" data-naveid="278">Rentals</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer cars" location="cars"><a href="http://ingearct.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Cars|navigation-www|4" data-naveid="279">Cars</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                    <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->        <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->

<!-- commentsOn: 1, commentKey: dariennewsonline-article-12978514 -->
<div class="page-content news ">
                
                    <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

<div class="article-breaking-now twelve-9 twelve-12">
    </div>

<div class="article-content">
        
    <!-- hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png">
    <span>https://www.dariennewsonline.com/news/article/Letters-to-the-Editor-Thank-you-from-Darien-EMS-12978514.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">Letters to the Editor: Thank you from Darien EMS</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->
    <h5 class="timestamp" title="2018-06-08T10:28:49Z">
        Published 10:28&nbsp;am, Friday, June 8, 2018
    </h5>
</div>
<!-- e hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    social-url="https%3A%2F%2Fwww.dariennewsonline.com%2Fnews%2Farticle%2FLetters-to-the-Editor-Thank-you-from-Darien-EMS-12978514.php"
    social-hashId=""
    social-blurb="Thank%20you%20from%20Darien%20EMS%0A%0A%0A%0A%0A%0A%0A%0ATo%20the%20Editor%3A%20%0A%0AOn%20behalf%20of%20all%20the%20young%20adults%20and%20adult%20advisors%20of%20Darien%20EMS-Post%2053%2C%20we%20would%20like%20to%20thank%20everyone%20who%20attended%20our%2030th%20Memorial%20Day%20Food%20Fair%20at%20Tilley%20Pond%20Park%2C%20supporting%20us%20and%20the%20work%20we%20do%20in%20the%20community.%20Your%20participation%20helped%20make%20this%20annual%20Darien%20community%20celebration%20a%20great%20success%21%20Each%20year%20we%20enjoy%20hosting%20the%20Food%20Fair%2C%20which%20brings%20together%20the%20community%20in%20fun%20while%20honoring%20our%20service%20men%20and%20women%20on%20Memorial%20Day.%0A%0AThank%20you%20to%20the%20town%20of%20Darien%20for%20the%20use%20of%20Tilley%20Pond%20Park%2C%20and%20to%20the%20Darien%20Police%20Department%20and%20Darien%20Parks%20and%20Recreation%20for%20their%20help."
    media-url="https%3A%2F%2Fwww.dariennewsonline.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    social-title="Letters%20to%20the%20Editor%3A%20Thank%20you%20from%20Darien%20EMS">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-12978514|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.dariennewsonline.com/news/articleComments/Letters-to-the-Editor-Thank-you-from-Darien-EMS-12978514.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-12978514|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.dariennewsonline.com/news/article/Letters-to-the-Editor-Thank-you-from-Darien-EMS-12978514.php"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-12978514|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-12978514|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-12978514|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-12978514|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-12978514|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share|article-12978514|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        <!--
No automatch in this article because:
Automatch is turned off for this site
-->
        <!-- fixed -->
                                                <!-- fixed-asset perfectPixelWide -->
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50036"><!-- mid:freeform.50036 -->
<div class="fixed-asset perfectPixelWide ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90010" data-config-width="100%" data-config-height="9/16w"></div>
</div><!-- / hdnce-e -->                            <!-- e fixed-asset perfectPixelWide -->
                        <!-- fixed -->
                                                <div class="fixed-asset perfectPixel">
                        
            <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50035"><!-- mid:freeform.50035 -->
<script type="text/javascript">/*<![CDATA[*/
if (window.innerWidth > 768) {
    document.write('<div id="hst-mediumrectangle4" class="hst-mediumrectangle">');
    document.write('<div id="TMP300_3" class="ad_deferrable">');
    if (typeof hearstPlaceAd !== 'undefined') hearstPlaceAd("TMP300_3");
    document.write('<\x2Fd' + 'iv><\x2Fd' + 'iv>');
}
/*]]>*/</script>
</div><!-- / hdnce-e -->                            </div>
                        <!-- text -->
                        <strong>

</strong>

            <!-- text -->
                        <strong>
<p>Thank you from Darien EMS</p>
</strong>

            <!-- text -->
                        <p><bold class="character" displayname="bold" name="bold"></bold></p>

            <!-- text -->
                        <p><bold class="character" displayname="bold" name="bold">To the Editor:</bold></p>

            <!-- text -->
                        <p>On behalf of all the young adults and adult advisors of Darien EMS-Post 53, we would like to thank everyone who attended our 30th Memorial Day Food Fair at Tilley Pond Park, supporting us and the work we do in the community. Your participation helped make this annual Darien community celebration a great success! Each year we enjoy hosting the Food Fair, which brings together the community in fun while honoring our service men and women on Memorial Day.</p>

            <!-- text -->
                        <p>Thank you to the town of Darien for the use of Tilley Pond Park, and to the Darien Police Department and Darien Parks and Recreation for their help. Thank you to the parents of the young adults of Post 53 who are a huge help before and during the fair. We also thank the many Darien businesses who donated food and other services for our event, most especially Palmer&rsquo;s Market, Fisherman&rsquo;s Net, The Goose, Michael Joseph&rsquo;s, The Boatyard at Smokey Joe&rsquo;s BBQ, Expresso Neat, Finocchio Bros. Inc., Mermaid Pool Water and Ring&rsquo;s End. Thanks also to the many local Darien businesses and individuals who generously donated silent auction items including: JoyRide, BMW of Darien, Fresh Green Light, Carnegie Pollack, Paws and Reflect, Ten Twenty Post, Designs by Zoe, Bodega, Jimmy&rsquo;s Southside Tavern, Vineyard Vines, Inner Light, Infinity Fitness, HanMade, Helen Ainson, Runner&rsquo;s Roost, Lanphier Day Spa, Lymbr, Sugar Bowl, Finocchio Brothers Inc., The Authentic Athlete, Darien Sport Shop, Christine Hamilton-Hall, browne and co., Cesco&rsquo;s Trattoria, Gut Reaction, Papa Joe&rsquo;s, Aux Delices, Chocolate Works, Andrew Stefano Salon and Spa, Barrett Bookstore, Fredric and Company, Dynamic Athletics, Koko Fit Club, Darien Arts Center, Good Goods, Kirby and Company, The Hairy Barker, Hands on Pottery, Kings Highway Tennis Club, Splash Car Wash, Everything is Rosey, Williams &amp; Company, Vibe Fitness, Blueline Sports Inc., The Pi Group, and The Ritz Carlton. We would also like to thank the Darien Community Band for their first appearance at our Memorial Day Food Fair. We also want to thank our adults and young adults who donate their time to various committees, pre-ticket sales, park set up, clean up and work the day of the fair in addition to their volunteer hours on the ambulance to make this community event happen.</p>

            <!-- fixed -->
                                <div class="A300-placeholder collapse"></div>
            <!-- fixed -->
                                <div class="S300-placeholder collapse"></div>
            <!-- text -->
                        <p>We are so blessed and thankful to be a part of this community. Thank you again for coming out and supporting us. We look forward to continuing to serve our community in the year to come and hope to see you at our 31st Memorial Day Food Fair next year!</p>

            <!-- text -->
                        <p><tagline_name class="character" displayname="tagline_name" name="tagline_name">Grace Silsby, VP of Programming</tagline_name></p>

            <!-- text -->
                        <p><tagline_name class="character" displayname="tagline_name" name="tagline_name">Dawn Edgar, Adult Advisor and Food Fair Chair</tagline_name></p>

            <!-- text -->
                        <p><tagline_name class="character" displayname="tagline_name" name="tagline_name">Darien</tagline_name></p>

            <!-- text -->
                        <p><tagline_name class="character" displayname="tagline_name" name="tagline_name"></tagline_name></p>

            <!-- text -->
                        <strong>
<p>Thanking all who supported Down on the Farm event</p>
</strong>

            <!-- text -->
                        <p><bold class="character" displayname="bold" name="bold">To the Editor:</bold></p>

            <!-- text -->
                        <p>On behalf of the Darien Nature Center, I would like to thank every sponsor, volunteer and attending family who supported our eighth annual Down on the Farm event on Saturday, May 26, in Cherry Lawn Park.</p>

            <!-- text -->
                        <p>Down on the Farm is an enormous undertaking and would not have been possible without the power of volunteerism. Businesses and residents started coming together weeks and even months prior to the big day &mdash; a testament to the generosity of our local community.</p>

            <!-- text -->
                        <p>Thank you to Boylan Bottling Company, Two Roads Brewery, and Whole Foods for their sponsorships.</p>

            <!-- text -->
                        <p>Thank you to Almstead Tree &amp; Shrub Care Company for once again hoisting hundreds of children into the treetops for a birds-eye view of the party.</p>

            <!-- text -->
                        <p>Thank you to Fox Hill Builders for sharing construction vehicles that provided a unique jungle gym for guests of all ages.</p>

            <!-- text -->
                        <p>Thank you to our food truck vendors for donating a portion of their sales to the Nature Center: Dough Girls Pizza, Melt Mobile, Cowabunga, and Skip&rsquo;s Ice Cream.</p>

            <!-- text -->
                        <p>Thank you to our local government entities for overseeing the safety of the event. We appreciate the members of the Darien Police Department, Fire Marshal&rsquo;s office, and Parks &amp; Recreation Department.</p>

            <!-- text -->
                        <p>We are beyond appreciative of these combined efforts and thrilled that your dedication has helped further the Nature Center's mission of bringing friends together to play in and learn about the natural world around us. See you next year!</p>

            <!-- text -->
                        <p><tagline_name class="character" displayname="tagline_name" name="tagline_name">Leila Wetmore</tagline_name></p>

            <!-- text -->
                        <p><tagline_name class="character" displayname="tagline_name" name="tagline_name">Executive Director</tagline_name></p>

            <!-- text -->
                        <p><tagline_name class="character" displayname="tagline_name" name="tagline_name">Darien</tagline_name></p>

            <!-- text -->
                        <p><tagline_name class="character" displayname="tagline_name" name="tagline_name"></tagline_name></p>

            <!-- text -->
                        <strong>
<p>Anti-Semitic chants a symptom of bigger problem</p>
</strong>

            <!-- text -->
                        <p><bold class="character" displayname="bold" name="bold"></bold></p>

            <!-- text -->
                        <p><bold class="character" displayname="bold" name="bold">To the Editor:</bold></p>

            <!-- text -->
                        <p>On May 30th, the Fairfield Prep lacrosse team defeated Staples 11-10 in overtime. It was a magnificent win for the Fairfield team, but a horrible loss for our community. As reported by people who attended this match, a group of fans from Fairfield Prep, known as the Bomb Squad, yelled anti-Semitic chants and slurs when Jewish players had the ball or scored a goal.</p>

            <!-- text -->
                        <p>Some people might dismiss this as an isolated incident and blame rowdy teenagers cheering for their friends to win a game, but for me, this is a symptom of a much greater problem. This incident is sadly part of a trend that is surging in our society and in our country. Last year, the Anti-Defamation League reported that anti-Semitic incidents dramatically increased by 57 percent across the country. Forty-nine of those incidents occurred right here in our home state of Connecticut, including acts of vandalism and harassment. A recent study released this past April, showed that nearly two thirds of American millennials don&rsquo;t know what the horrific concentration camp Auschwitz is, and 22 percent of American millennials said they haven&rsquo;t heard of the Holocaust.</p>

            <!-- text -->
                        <p>I applaud the recent legislation signed by Governor Malloy requiring local and regional school boards to include the study of the Holocaust and other genocides in their curriculum. This is a great step forward, but what happened at that lacrosse game shows us that legislation is not enough. We need to work holistically. We need to educate parents, teachers and community leaders to serve as role models to our children. We need students, adults, staff and coaches who are prepared to stand up to bigotry and hate in any form and stop horrendous acts like this while they are happening.</p>

            <!-- text -->
                        <p>Anti-Semitism is not only a Jewish problem, it is a problem that impacts all of us. Throughout my career, I have worked with wonderful and committed Jesuit ministers. They were loving, caring and embodied the values of compassion and tolerance taught by St. Ignatius of Loyola. They taught me that any action aimed to demean the dignity of another person has no place in our society. These Bomb Squad students showed that we have a ticking bomb in our hands. I call on our local authorities, leaders and parents to investigate this incident so that the instigators and participants in this hateful act can be shown there is no place for this kind of hatred and cruelty. We must do everything in our power to dismantle this bomb before it explodes in our midst.</p>

            <!-- text -->
                        <p><tagline_name class="character" displayname="tagline_name" name="tagline_name">Rabbi Marcelo Kormis</tagline_name></p>

            <!-- text -->
                        <p><tagline_name class="character" displayname="tagline_name" name="tagline_name">Congregation Beth El</tagline_name></p>

            <!-- text -->
                        <p><tagline_name class="character" displayname="tagline_name" name="tagline_name">Fairfield </tagline_name></p>

            
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                                    <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->            </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl  -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl --> 
		

<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->
                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/highschool/article/Darien-edges-rival-New-Canaan-for-76th-straight-12973977.php" title="Darien edges rival New Canaan for 76th straight win, spot in Class L final" data-hdn-analytics="visit|article-12973977|most_popular|1">
    
        Darien edges rival New Canaan for 76th straight win, spot in Class L final</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/5-Questions-for-Katie-de-Haas-rowing-champion-12975764.php" title="5 Questions for ... Katie de Haas, rowing champion" data-hdn-analytics="visit|article-12975764|most_popular|2">
    
        5 Questions for ... Katie de Haas, rowing champion</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/politics/article/San-Francisco-race-puts-ranked-choice-voting-in-12976552.php" title="AP EXPLAINS: San Francisco race raises ranked-choice voting" data-hdn-analytics="visit|article-12976552|most_popular|3">
    
        AP EXPLAINS: San Francisco race raises ranked-choice voting</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/crime/article/Mom-boyfriend-sentenced-in-boy-s-beyond-12975840.php" title="Mom, boyfriend sentenced in boy's 'beyond animalistic' death" data-hdn-analytics="visit|article-12975840|most_popular|4">
    
        Mom, boyfriend sentenced in boy's 'beyond animalistic' death</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Work-to-find-Brenner-s-replacement-has-begun-12973611.php" title="Work to find Brenner’s replacement has begun" data-hdn-analytics="visit|article-12973611|most_popular|5">
    
        Work to find Brenner’s replacement has begun</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Rowayton-Arts-Center-gets-a-new-executive-director-12976485.php" title="Rowayton Arts Center gets a new executive director" data-hdn-analytics="visit|article-12976485|most_popular|6">
    
        Rowayton Arts Center gets a new executive director</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Man-crashes-car-into-retaining-wall-12969061.php" title="Man crashes car into retaining wall" data-hdn-analytics="visit|article-12969061|most_popular|7">
    
        Man crashes car into retaining wall</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_third.tpl -->	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
<div class="article-comments">
        <div id="comments" class="hdn-comments">
        <a href="https://www.dariennewsonline.com/news/articleComments/Letters-to-the-Editor-Thank-you-from-Darien-EMS-12978514.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
    </div>
    </div>


<div class="print-footer">
    <span>&copy; 2018 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->            </div>


<script>
    var HDN = HDN || {};
    HDN.ping( {
        "id": 12978514,
        "site": "dariennewsonline",
        "type": "article"
    });
    $(document).ready(function () {
        return hst_get_fprefs(this);
    });
</script>



    <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->  
        </div><!-- /#content -->
      </article>
  
  <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-4243"><!-- mid:freeform.4243 -->
<div class="header">
    <span class="logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div>
<div class="body">
    <div class="about">
         <h3>About</h3>
         <ul>
                 <li><a href="http://ctextras.hearstdigitalnews.com/MediaKit/home.html">Advertising</a></li>
                 <li><a href="/privacy/">Privacy Notice</a></li>
                 <li><a href="/privacy/#additionalinformationforcaliforniaresidents">Your California Privacy Rights</a></li>
                 <li><a href="/privacy/#interestbasedads">Interest Based Ads</a></li>
                 <li><a href="/tos/">Terms of Use</a></li>

        </ul>
    </div>
    <div class="contact">
            <h3>Contact</h3>
            <ul>
                    <li><a href="/faq/">FAQ</a></li>
                    <li><a href="/contact/">Contact Us</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3>Connect</h3>
            <ul>
                    <li><a href="https://www.facebook.com/dariennews" class="facebook">Facebook</a></li>
                    <li><a href="https://twitter.com/dariennews" class="twitter">Twitter</a></li>
            </ul>
    </div>
</div>
<div class="footer">
    <span class="logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
        <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.r9.22.0.8.js"></script>

        <!-- ux/ctpost/tmpl/analytics_footer.php common file for ct props -->
<!-- e analytics_footer.php -->
            </body>
<!-- e hearst/common/site_footer.tpl -->


  </html>
<!-- e hearst/article/article_main.tpl -->
