    <!-- hearst/home/commentsInit.tpl -->

<!-- e hearst/home/commentsInit.tpl -->                
<!DOCTYPE html>


<html class=" header-spacing spacing">
    <head><!-- hearst/home/header_main.tpl -->
        <!-- eid:article.12854740 -->
        <meta charset="utf-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge" />
        <meta name="format-detection" content="telephone=no" />
        <meta id="ovp" name="viewport" content="width=device-width, initial-scale=1.0" />
            <meta name="ispremium" content="0" />
        <meta name="article:published_time" content="2018-04-22 20:41:08" />        <meta name="article:modified_time" content="2018-04-22 20:42:52" />            


        <script>var HDN = HDN || {}; HDN.t_firstbyte = Number(new Date());</script>

    <!-- hearst/common/hdn_datalayer_header.tpl -->
<script type="text/javascript">
    // <![CDATA[

        var HDN = HDN || {};
        HDN.dataLayer = HDN.dataLayer || {};

        // HDN.dataLayer object for content and href data
        HDN.dataLayer.content = HDN.dataLayer.content || {};
        HDN.dataLayer.href = HDN.dataLayer.href || {};

    
        
            HDN.dataLayer.content.title = "TX Corpus Christi TX Zone Forecast";
                HDN.dataLayer.content.subtitle = "";
        HDN.dataLayer.content.objectId = "12854740";
        
        HDN.dataLayer.content.objectType = "article";
        HDN.dataLayer.content.sectionPath = ['weather'];
        HDN.dataLayer.content.pubDate = "2018-04-22 20:41:08";
        HDN.dataLayer.content.lastModifiedDate = "2018-04-22 20:42:52";
        HDN.dataLayer.content.wordCount = 3236;
        HDN.dataLayer.content.keywords = [];
        HDN.dataLayer.content.keySubjects = [];
        HDN.dataLayer.content.keyCategoryTags = [];
        HDN.dataLayer.content.keyPersons = [];
        HDN.dataLayer.content.keyOrganizations = [];
        HDN.dataLayer.content.keyConcepts = [];
        HDN.dataLayer.content.keyCategories = [];
        HDN.dataLayer.content.keyPlaces = [];
        HDN.dataLayer.content.keyNlpPerson = ['Victoria',' 230945- Webb',' 230945- Kleberg',' 230945- San Patricio',' Alice',' 230945- Jim Wells',' Benavides'];
        HDN.dataLayer.content.keyNlpLocation = ['Southeast',' TX',' Corpus Christi',' East',' South',' The Coastal Bend',' TXZ243-230945- Nueces',' North',' Laredo',' Portland',' Port Lavaca',' Beeville 339',' Ingleside',' Aransas Pass',' Sinton',' Live Oak',' Rockport',' Orange Grove',' 230945- Duval- Including',' George West',' Three Rivers',' San Diego',' Freer',' La Salle',' Cotulla 339',' Loma Alta',' Calliham',' Refugio',' 230945- Goliad',' Goliad 339',' Woodsboro'];
        HDN.dataLayer.content.keyNlpOrganization = ['Northeast',' SATURDAY NIGHT',' Rio Grande Plains National Weather Service',' MC Complete - State & National',' AP',' Cross',' AccuWeather'];
        HDN.dataLayer.content.keyNlpEvent = [];
        HDN.dataLayer.content.keyNlpWorkOfArt = ['SATURDAY NIGHT'];
        HDN.dataLayer.content.keyNlpConsumerGood = [];
        HDN.dataLayer.content.keyNlpOther = ['TX Zone Forecast',' TUESDAY',' KCRP 222039 ZFPCRP Zone Forecasts',' Mathis 339',' Kingsville 339',' 230945- Aransas',' 230945- Calhoun',' 230945- Bee',' Tilden 339',' 230945- McMullen- Including'];
        HDN.dataLayer.content.keyNlpUnknown = [];

        // HDN.dataLayer object for source information
        HDN.dataLayer.source = HDN.dataLayer.source || {};

        HDN.dataLayer.source.authorName = "";
        HDN.dataLayer.source.authorTitle = "";
        HDN.dataLayer.source.originalSourceSite = "AP";
        HDN.dataLayer.source.publishingSite = "dariennewsonline";
        HDN.dataLayer.source.sourceSite = "ap";
        

                    
                // HDN.dataLayer object for sharing information
        HDN.dataLayer.sharing = HDN.dataLayer.sharing || {};

        HDN.dataLayer.sharing.openGraphUrl = "https://www.dariennewsonline.com/weather/article/TX-Corpus-Christi-TX-Zone-Forecast-12854740.php";
        HDN.dataLayer.sharing.openGraphType = "article";


        HDN.dataLayer.href.pageUrl = "https://www.dariennewsonline.com/weather/article/TX-Corpus-Christi-TX-Zone-Forecast-12854740.php";
        HDN.dataLayer.href.canonicalUrl = "https://www.dariennewsonline.com/weather/article/TX-Corpus-Christi-TX-Zone-Forecast-12854740.php";
        HDN.dataLayer.href.pageUrlPath = window.location.pathname;
        HDN.dataLayer.href.pageUrlPathFolders = window.location.pathname.replace(/[A-Za-z0-9-_.]+$/, '');
        HDN.dataLayer.href.pageUrlQueryParams = window.location.search.replace(/^\?/, '');
        HDN.dataLayer.href.pageUrlHash = window.location.hash;

        // HDN.dataLayer object for presentation information
        HDN.dataLayer.presentation = HDN.dataLayer.presentation || {};

        
        HDN.dataLayer.presentation.hasSlideshow = false;
        HDN.dataLayer.presentation.hasSlideshowListView = false;
        HDN.dataLayer.presentation.hasVideo = false;
        HDN.dataLayer.presentation.hasInteractive = false;

        // HDN.dataLayer object for paywall information
        HDN.dataLayer.paywall = HDN.dataLayer.paywall || {};

                HDN.dataLayer.paywall.premiumStatus = "free";
        HDN.dataLayer.paywall.premiumEndDate = "";
        HDN.dataLayer.content.displayTemplate = "";
        
        // paymeter
                HDN.dataLayer.paywall.policy = "paywall";
            
    // ]]>
</script>
<!-- e hearst/common/hdn_datalayer_header.tpl -->

                    <!-- hmb:jsmodernizr js for modernizr -->
            <script type="text/javascript" src="/js/hdn/utils/polyfill.min.js"></script>
            <script type="text/javascript" src="/js/hdn/utils/modernizr-2.6.2.min.js?r9.18.1.2"></script>
        <!-- Hotfix Top freeform (all free) -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.74608 -->
<style>
@media only screen and (min-width: 47.5rem) {.bg-ad-on #subHead {transform: unset !important;}}
@media only screen and (min-width: 68.25rem) {.bg-ad-on #siteNav {transform: unset !important;}}
</style><!-- Weather.com widget script below --><script type="text/javascript" src="https://webwidgets.wsi.com/wxwidget.loader.js?cid=370715750"></script>

<!-- Hotfix Top freeform dariennewsonline -->


<!-- noGen: item_header_hotfix_top_ssl 8 dne  -->


        <!-- generated at 2018-04-25 05:32:21 on p-pwcm5 running vr9.18.1.2 -->
        <meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />


    
        <link rel="canonical" href="https://www.dariennewsonline.com/weather/article/TX-Corpus-Christi-TX-Zone-Forecast-12854740.php" />
                
        <link rel="amphtml" href="https://www.dariennewsonline.com/weather/amp/TX-Corpus-Christi-TX-Zone-Forecast-12854740.php" />
    
                    <link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.dariennewsonline.com/weather/article/TX-Corpus-Christi-TX-Zone-Forecast-12854740.php" />
                                <meta name="news_keywords" content="Victoria, 230945- Webb, 230945- Kleberg, 230945- San Patricio, Alice, 230945- Jim Wells, Benavides, Southeast, TX, Corpus Christi, East, South, The Coastal Bend, TXZ243-230945- Nueces, North, Laredo, Portland, Port Lavaca, Beeville 339, Ingleside, Aransas Pass, Sinton, Live Oak, Rockport, Orange Grove, 230945- Duval- Including, George West, Three Rivers, San Diego, Freer, La Salle, Cotulla 339, Loma Alta, Calliham, Refugio, 230945- Goliad, Goliad 339, Woodsboro, Northeast, SATURDAY NIGHT, Rio Grande Plains National Weather Service, MC Complete - State & National, AP, Cross, AccuWeather, TX Zone Forecast, TUESDAY, KCRP 222039 ZFPCRP Zone Forecasts, Mathis 339, Kingsville 339, 230945- Aransas, 230945- Calhoun, 230945- Bee, Tilden 339, 230945- McMullen- Including" />
                        <meta name="nlpOrganization" content="Northeast, SATURDAY NIGHT, Rio Grande Plains National Weather Service, MC Complete - State & National, AP, Cross, AccuWeather" />
                        <meta name="nlpPerson" content="Victoria, 230945- Webb, 230945- Kleberg, 230945- San Patricio, Alice, 230945- Jim Wells, Benavides" />
                        <meta name="nlpLocation" content="Southeast, TX, Corpus Christi, East, South, The Coastal Bend, TXZ243-230945- Nueces, North, Laredo, Portland, Port Lavaca, Beeville 339, Ingleside, Aransas Pass, Sinton, Live Oak, Rockport, Orange Grove, 230945- Duval- Including, George West, Three Rivers, San Diego, Freer, La Salle, Cotulla 339, Loma Alta, Calliham, Refugio, 230945- Goliad, Goliad 339, Woodsboro" />
                                <meta name="nlpWorkOfArt" content="SATURDAY NIGHT" />
                                <meta name="nlpOther" content="TX Zone Forecast, TUESDAY, KCRP 222039 ZFPCRP Zone Forecasts, Mathis 339, Kingsville 339, 230945- Aransas, 230945- Calhoun, 230945- Bee, Tilden 339, 230945- McMullen- Including" />
                                                <meta name="nlpCategories" content="%2FNews%2FWeather" />
        
            
                <script type="text/javascript">
        // <![CDATA[
        bizobject_identifier = "article_12854740";
        var requestTime = new Date(1524652341 * 1000);

                    
            
    
        // bizobject variables
        var omni_channelPath = "Weather";
            var omni_title = "TX Corpus Christi TX Zone Forecast";
            var omni_bizObjectId = "12854740";
        var omni_className = "article";
        var omni_publicationDate = "2018-04-22 20:41:08";
        var omni_sourceSite="ap";

        // article specific variables
        var omni_authorName = "";
        var omni_authorTitle = "";
        var omni_pageNumber = "0";
        var omni_breakingNewsFlag = "0";
        var omni_localNewsFlag = "0";
            var omni_premiumStatus = "free";
        var omni_premiumEndDate = "";
        var omni_originalSource = "AP";
    var omni_isListView = "";
            // ]]>
    </script>



        <title>TX Corpus Christi TX Zone Forecast - Darien News</title>
        <link rel="SHORTCUT ICON" href="/favicon.ico"/>
        <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon.png" />
        <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
        <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
        <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
        <link rel="apple-touch-icon-precomposed" sizes="128x128" href="/apple-touch-icon-128x128.png" />
        <script type="text/javascript" src="/js/hdn/unification/modules/adTools.js"></script>
        <!-- Fix for ad blocker plus - needs to be placed before include of juice -->
        <script type="text/javascript">function hearstPlaceAd(){}</script>
                    <!-- hmb:jsadPositionManager js for adPositionManager (loadAds.js) -->
        <script type="text/javascript" id="adPositionManagerScriptTag" src="https://aps.hearstnp.com/Scripts/loadAds.js"></script>
            
<!-- Hotfix Middle freeform (all free) -->

<!-- noGen: item_header_hotfix_middle_all_free_ssl 2 dne  -->

<!-- Hotfix Middle freeform dariennewsonline -->

<!-- noGen: item_header_hotfix_middle_ssl 8 dne  -->

                        <link rel="stylesheet" type="text/css" href="/external/css/global.less.allPages.r9.18.1.2.css" media="all" />
                                <link rel="stylesheet" type="text/css" href="/external/css/global.less.articlePages.r9.18.1.2.css" media="all" />
                                                <script type='text/javascript'>console.log('Custom Header CSS must be loaded from the hearstnews repository.')</script>
                                                                            <script type='text/javascript'>console.log('Custom Header JS must be loaded from the hearstnews repository.')</script>
                                        <!--[if lte IE 9]><![endif]-->


            <!-- hmb:isa_allPages  include static asset for group js allPages  -->
    <script type="text/javascript" src="/external/js/global.allPages.r9.18.1.2.js"></script>

                <!-- hmb:isa_articlePages  include static asset for group js articlePages  -->
        <script type="text/javascript" src="/external/js/global.articlePages.r9.18.1.2.js"></script>
                

    
    
                <meta property="og:title" content="TX Corpus Christi TX Zone Forecast" />
                    <meta property="og:description" content="TX Corpus Christi TX Zone Forecast for Sunday, April 22, 2018
_____
040 FPUS54 KCRP 222039
ZFPCRP
Zone Forecasts for The Coastal Bend and Rio Grande Plains
National Weather Service Corpus Christi TX
339 PM CDT Sun Apr 22 2018
TXZ243-230945-
Nueces-
Including the city of Corpus Christi
339 PM CDT Sun Apr 22 2018
.TONIGHT...Partly cloudy in the evening then becoming mostly
cloudy. Lows in the upper 50s inland...in the mid 60s coast.
Northeast winds 10 to 15 mph.
.MONDAY...Partly cloudy. Highs in the mid 80s inland...in the
upper 70s coast. Northeast winds around 10 mph shifting to the
east in the afternoon.
.MONDAY NIGHT...Mostly clear. Lows around 60 inland...in the mid
60s coast. South winds 10 to 15 mph.
.TUESDAY..." />
                                            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://www.dariennewsonline.com/weather/article/TX-Corpus-Christi-TX-Zone-Forecast-12854740.php" />
                                  
                <meta property="og:image" content="https://www.dariennewsonline.com/img/pages/article/opengraph_default.jpg" />
        <meta property="og:site_name" content="Darien News" />
        <!-- Twitter card metadata  -->
    
            <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@dariennews" />
    
<!-- /business/templates/hearst/home/header_fbpage.tpl-->


            <meta property="fb:admins" content="100006394927810"/>
                <meta property="fb:app_id" content="1407099032836072"/>
        <meta property="fb:pages" content="105702905593,307851324523,12852567813,480760515417232,288240529145,316774245761,984197758297116,7457442370,207033189701,207346283795,222959748728,207042068180,72983690774,339413234035,343689323559,345828366626,234821559861394,335699426867,10150105039485602,338983127562,364516539001,337922332042,115637335153191,372011535931,333376634908,127590790608884,141923885872653,655037391286291,320774811368833,1740489152861748,469700473093040,386754203367,556449374478585,340999853450,350771491032,1120648627959218,342017778245,338463361591,138772706196968,1641688532739111,326312697536,353120110016,343366744658,335009494554,347261603104,350924013892,257724773860,361203926417,367174215398,284154645394,334501182354,350279743224,154340691263654,147848678611852,361381078011,362831597677" />
    
<!-- e /business/templates/hearst/home/header_fbpage.tpl--><!-- CSS/JS Hotfix freeform - all free -->
<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.46357 -->
<script src="https://cdn.blueconic.net/hearst.js"></script><script type="text/javascript">
// WCM-1776 - Disable Connexity Widget for all desktop sites
var noCxt = true;
</script><!-- Hotfix wcm-3111 taboola right rail issue --><style>@media screen and (max-width: 768px) {.article-sidebar > div:not(.taboolaSave) { display: none; }}</style>
<script>
document.addEventListener('DOMContentLoaded', function() {
    var e = function(e) {
        if (window.innerWidth > 768) { return; }
        try {
            for (var t = 0; t < e.length; t++) {
                var n;
                if (document.getElementById(e[t]) !== null) {
                    n = document.getElementById(e[t]);
                } else if (document.getElementsByClassName(e[t])[0] !== undefined) {
                    n = document.getElementsByClassName(e[t])[0];
                }
                n.classList.add('taboolaSave');
            }
        } catch(err) {
            console.warn(err.message);
        }
    };
    var t = ['ctpl-mediumrectangle1', 'ctpl-mediumrectangle2', 'ctpl-mediumrectangle3', 'NTV7'];
    e(t);
    window.addEventListener('resize', function(event) { e(t); });
}, false);
</script>
<!-- Hotfix wcm-3576 taboola block interstitial from article -->
<script>
    if (HDN.dataLayer.content.objectType === "article" && ["12834359"].indexOf(HDN.dataLayer.content.objectId) > -1) {
        $(document).bind('HDNGalleryActionOnReadyState', function() {
                var hdnrg = HDN_ResponsiveGallery.galleries;
                for (i = 0; i < hdnrg.length; i++) { 
                    hdnrg[i].lastShowingIndex = hdnrg[i].showingIndex;
                }
        });
        $(document).bind( 'HDNGalleryActionOnChangeState', function() {
            if (0 < document.location.hash.indexOf("-tbla-")) {
                var tblhash = document.location.hash.substring(1);
                var hdnrg = HDN_ResponsiveGallery.galleries;
                for (i = 0; i < hdnrg.length; i++) {
                    if (hdnrg[i]._items.filter('[item_id="'+tblhash+'"]').length > 0) {
                        var navdir = 'right';
                        if ((hdnrg[i].lastShowingIndex === 0 && hdnrg[i].showingIndex === hdnrg[i].lastIndex) || hdnrg[i].lastShowingIndex > hdnrg[i].showingIndex) {
                            var navdir = 'left';
                        }
                        hdnrg[i]._items.filter('[item_id="'+tblhash+'"]').find('.nav.'+navdir).click();
                    }
                }
            }
        });
    }
</script>
<!-- CSS/JS Hotfix freeform -->

<!-- hearst/item/standalone.tpl -->
<!-- mid:freeform.14690 -->


            

                <meta name="msvalidate.01" content="9451CA04ABC9D1D5C6419C73B4C4F7B7" />




    <!-- hearst/ensighten/ensighten.tpl -->
<!-- hmb:ensighten Ensighten script -->

<!-- Hearst analytics: Ensighten -->
<script type="text/javascript">
  (function(e) { 
    var t = '//nexus.ensighten.com/hearst/news/Bootstrap.js'; 
    if (e.cookie.indexOf("nsghtn") > -1) {
      if(e.cookie.indexOf("nsghtn=test-dev") > -1) {
      console.log("Ensighten :: Test-Dev"); t = "//nexus-test.ensighten.com/hearst/news-dev/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=test") > -1) {
      console.log("Ensighten :: Test"); t = "//nexus-test.ensighten.com/hearst/news/Bootstrap.js";
      } else if(e.cookie.indexOf("nsghtn=dev") > -1) {
      console.log("Ensighten :: Dev"); t = "//nexus.ensighten.com/hearst/news-dev/Bootstrap.js";
      } 
    }
    e.write("<scr"+"ipt src='"+e.location.protocol+t+"'></"+"scr"+"ipt>");
  })(document); 
</script>
<!-- End Hearst analytics: Ensighten -->

<!-- e ensighten.tpl -->
    
    <!-- Connexity Header Snippet -->
    <script type='text/javascript'>
        if ( undefined === window['noCxt'] ) {
            var _CXT_T = _CXT_T || {};
            _CXT_T['3'] = _CXT_T['3'] || {q: []};
            (function(){
                var s=document.createElement('script');
                s.type='text/javascript';
                s.async=true;
                s.src='//s.cxt.ms/' + 'init.3.0.js';
                var e=document.getElementsByTagName('script')[0];
                e.parentNode.insertBefore(s,e);
            })();
        }
    </script>
    
            
        </head>
                <body class="article weather weather  article " location="weather weather">

                <!-- Begin Hearst Ad -->
                <!-- hmb:oop oop ad  -->
            <div id="OOP">
                <script type="text/javascript">/*<![CDATA[*/hearstPlaceAd("OOP");/*]]>*/</script>
            </div>
        <!-- End Hearst Ad -->

            <!-- hmb:isa_top  include static asset for group js top  -->
        
    
        <!-- e hearst/home/header_main.tpl --><!-- hearst/article/article_main.tpl -->

    <!-- hearst/home/navigation.tpl -->
        <!-- hearst/home/navigation_main.tpl -->
                        <header>
                                        <!-- hearst/ads/full_banner_A728.tpl -->
    <!-- hmb:a728 full banner A728 ad -->
    <div id="ctpl-fullbanner1" class="ctpl-fullbanner" data-collapse-timer="10">
    <div id="A728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_A728.tpl -->
            
                        
                        <div id="subHead" class="subHead">
                <div class="innerWrap">
                    <div class="weatherWrapper">
                        <div class="weather__current-forecast">
                            <a href="/weather/"><div class="condition"><span class="icon"></span></div><span class="temp"></span></a>
                                                                                    <span class="city"></span>
                            <p id="weatherChange"></p>
                        </div>
                        <div class="weatherChange"><span class="icon"></span></div>
                    </div>
                    <form class="searchWrapper" id="search_form" action="/search/?" method="get" target="_top">
                        <input type="hidden" name="action" value="search" />
                        <input type="hidden" name="firstRequest" value="1" />
                        
                        <input type="hidden" name="searchindex" value="solr" />
                        <input type="text" name="query" id="search_query" placeholder="Search" class="textInputNote" />
                        <input type="submit" value="Go" class="submit" disabled="disabled"/>
                        <button type="reset"></button>
                    </form>
                    <div class="socialWrapper">
                        <!-- hearst/home/social_links.tpl -->
<ul>
    <li class="socialIcon facebook"><a href="https://www.facebook.com/dariennews" target="_blank"><span class="icon"></span></a></li>    <li class="socialIcon twitter"><a href="https://twitter.com/dariennews/" target="_blank"><span class="icon"></span></a></li>                    <li class="socialIcon rss"><a href="/rss/"><span class="icon"></span></a></li>
    <li class="text user_tools" id="reg_member">
        <span id="reg_nonmember">
    <a href="/subscribe/">Subscribe</a>
    <a href="https://reg.dariennewsonline.com/login/">Sign In</a>
    <a href="https://reg.dariennewsonline.com/signup/">Register</a>
</span>
<span id="reg_member"></span>
<script type="text/javascript">
   /*<![CDATA[*/
   function initRegLinks (eleId) {
   var insitecookie=GetCookie("chron_user_auth");
   var hccookie=GetCookie("hc_customize");
   if (insitecookie && hccookie) {
     var name=insitecookie.replace(/\|.*/,"");
     var customarry=hccookie.split("|");
     var membername = customarry[10];
     var firstname = customarry[0];
     var lastname = customarry[1];
     var profileurl = "https://reg.dariennewsonline.com/users/";
     document.getElementById(eleId).innerHTML='<a href="/subscribe/">Subscribe</a> <a class="regnav" href="https://reg.dariennewsonline.com/logout/">Sign Out</a> <a href="https://reg.dariennewsonline.com/users/">My Account</a>';
   }
 }
   initRegLinks('reg_member');
/*]]>*/
</script>    </li>
</ul>
                    </div>
                </div>
            </div>

                        <nav id="siteNav" class="site-nav menu-slide">
                <div class="innerWrap">
                                        <!-- hearst/common/sitenav.tpl -->

        <!-- hearst/sitemenu/dynamic_r1.tpl -->
<!-- hearst/sitemenu/menuSiteNav_r1.tpl -->
<ul class="topnav">
    
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                                                                <li class="subMenuContainer homeLink home" location="home"><a href="/" class="subMenuLink homeLink hdn-analytics" data-hdn-analytics="visit|Home|navigation-www|1"><span class="icon" onclick="siteHeader.openSubMenu(event)"></span><span class="logo"></span><span class="label">Home</span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/contact/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Contact Us|navigation-www|1" data-naveid="280">Contact Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/advertise/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-Advertise With Us|navigation-www|2" data-naveid="280">Advertise With Us</a>
                                                                                            </li>
                                                                                                                                                                <li class="subMenuItem">
                                                <a href="/faq/" class="subMenuItemLink hdn-analytics home" data-hdn-analytics="visit|Home-FAQ's|navigation-www|3" data-naveid="280">FAQ's</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/News-Briefs-Open-Doors-gala-Thursday-Spiritual-12848534.php" class="hdn-analytics" data-hdn-analytics="visit|article-12848534|Home-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/72/64/61/15420495/3/landscape_32.jpg" alt="News Briefs: Open Doors gala Thursday, Spiritual healing focus of lecture - Photo" />                                                <h4 class="headline">News Briefs: Open Doors gala Thursday, Spiritual healing focus of</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Darien-students-defy-administration-walk-out-for-12851225.php" class="hdn-analytics" data-hdn-analytics="visit|article-12851225|Home-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/72/65/77/15425506/13/landscape_32.jpg" alt="Darien students defy administration, walk out against gun violence - Photo" />                                                <h4 class="headline">Darien students defy administration, walk out against gun</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/School-board-suggests-adding-middle-school-School-12848504.php" class="hdn-analytics" data-hdn-analytics="visit|article-12848504|Home-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/72/64/60/15420465/3/landscape_32.jpg" alt="School board suggests adding middle school School Resource Officer - Photo" />                                                <h4 class="headline">School board suggests adding middle school School Resource</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/news/article/Librarian-honored-with-statewide-award-12848524.php" class="hdn-analytics" data-hdn-analytics="visit|article-12848524|Home-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/72/64/61/15420481/3/landscape_32.jpg" alt="Librarian honored with statewide award - Photo" />                                                <h4 class="headline">Librarian honored with statewide award</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer news" location="news"><a href="/news/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|News|navigation-www|2" data-naveid="283">News</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer sports" location="sports"><a href="/sports/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Sports|navigation-www|3" data-naveid="282">Sports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer policereports" location="policereports"><a href="/police/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Police Reports|navigation-www|4" data-naveid="679">Police Reports</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                                            <li class="subMenuContainer community" location="community"><a href="/community/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Community|navigation-www|5" data-naveid="251">Community<span class="icon" onclick="siteHeader.openSubMenu(event)"></span></a>
                                        <ul class="subnav">
                            <div class="shadow"></div>
                            <div class="subnavLeft">
                                <ul class="subnavlinks">
                                                                                                                        <li class="subMenuItem">
                                                <a href="/celebratesummer/" class="subMenuItemLink hdn-analytics community" data-hdn-analytics="visit|Community-Celebrate Summer|navigation-www|1" data-naveid="251">Celebrate Summer</a>
                                                                                            </li>
                                                                                                            </ul>
                            </div>
                            <div class="subnavRight">
                                                                <!-- widgetdataprovider -->
                                
                                <!-- e widgetdataprovider -->
                                                                                                        <div class="subnavPreview">
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/50-Things-to-do-this-weekend-in-Connecticut-July-6403635.php" class="hdn-analytics" data-hdn-analytics="visit|article-6403635|Community-nav-hcat|1">
                                                <img data-src="https://s.hdnux.com/photos/37/63/74/8339251/3/landscape_32.jpg" alt="50 Things to do this weekend in Connecticut, July 24-26 - Photo" />                                                <h4 class="headline">50 Things to do this weekend in Connecticut, July 24-26</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/50-Things-to-do-this-weekend-6249600.php" class="hdn-analytics" data-hdn-analytics="visit|article-6249600|Community-nav-hcat|2">
                                                <img data-src="https://s.hdnux.com/photos/27/76/55/6286145/3/landscape_32.jpg" alt="50 Things to do this weekend - Photo" />                                                <h4 class="headline">50 Things to do this weekend</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/SEEN-Kelly-Corrigan-Book-Signing-5229147.php" class="hdn-analytics" data-hdn-analytics="visit|article-5229147|Community-nav-hcat|3">
                                                <img data-src="https://s.hdnux.com/photos/26/31/45/5871956/3/landscape_32.jpg" alt="SEEN: Kelly Corrigan Book Signing - Photo" />                                                <h4 class="headline">SEEN: Kelly Corrigan Book Signing</h4>
                                            </a>
                                        </div>
                                                                                <div class="nav-hcat">
                                            <a href="/community/article/Improv-comedy-troupe-returns-to-Darien-Arts-Center-1456115.php" class="hdn-analytics" data-hdn-analytics="visit|article-1456115|Community-nav-hcat|4">
                                                <img data-src="https://s.hdnux.com/photos/04/11/61/1088604/7/landscape_32.jpg" alt="Improv comedy troupe returns to Darien Arts Center - Photo" />                                                <h4 class="headline">Improv comedy troupe returns to Darien Arts Center</h4>
                                            </a>
                                        </div>
                                                                            </div>
                                                            </div>
                        </ul>
                    </li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer realestate" location="realestate"><a href="/realestate/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Real Estate|navigation-www|6" data-naveid="1628">Real Estate</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer obituaries" location="obituaries"><a href="http://www.legacy.com/obituaries/Dariennewsonline" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Obituaries|navigation-www|7" data-naveid="273">Obituaries</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer opinion" location="opinion"><a href="/opinion/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Opinion|navigation-www|8" data-naveid="249">Opinion</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer comics" location="comics"><a href="/comics/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Comics|navigation-www|9" data-naveid="973">Comics</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
            <!-- navMenu foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer jobs" location="jobs"><a href="/jobs/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Jobs|navigation-www|1" data-naveid="276">Jobs</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer homes" location="homes"><a href="http://www.cthousehunter.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Homes|navigation-www|2" data-naveid="277">Homes</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer rentals" location="rentals"><a href="http://connecticut.ipublishmarketplace.com/connecticut-marketplace/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Rentals|navigation-www|3" data-naveid="278">Rentals</a></li>
                        
            <!-- end navloop foreach -->
                    <!-- navloop foreach -->
                                            <li class="subMenuContainer cars" location="cars"><a href="http://ingearct.com/" class="subMenuLink hdn-analytics" data-hdn-analytics="visit|Cars|navigation-www|4" data-naveid="279">Cars</a></li>
                        
            <!-- end navloop foreach -->
                <!-- end navMenu foreach -->
    </ul>
<!-- e hearst/sitemenu/menuSiteNav_r1.tpl -->
<!-- e hearst/sitemenu/dynamic_r1.tpl --><!-- e hearst/common/sitenav.tpl -->                </div>
            </nav>

                        <div id="menuBar" class="menu-bar">
                <a href="/" class="homeLink"><span class="icon"></span></a><a id="menu-open" class="nav-btn" onclick="siteHeader.openMenu()"><span class="icon">Menu</span><span class="label">Sections</span></a>
                <div class="title"><span class="icon"></span></div>
            </div>

            <span id="subHead-spacer"></span>
            <span id="ctpl-fullbanner-spacer"></span>
            <span id="site-nav-spacer"></span>
        </header>
                                                        <article>
                                <!-- hearst/ads/large_scale_ads.tpl -->
<div class="ctpl-billboard">
    <!-- hmb:a951 a951 ad -->
    <div id="A951" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("A951"); /*]]>*/</script></div>
</div>
<!-- e hearst/ads/large_scale_ads.tpl -->                <div id="content">
            <!-- e hearst/home/navigation_main.tpl -->
<!-- e hearst/home/navigation.tpl -->

<!-- commentsOn: 1, commentKey: dariennewsonline-article-12854740 -->
<div class="page-content weather ">
                
                    <!-- templates/design/article/story_page_r2.tpl -->
    <!-- hearst/article/types/story_r2.tpl -->

<div class="article-content">
        
    <!-- ux hearst/article/types/standard_title.tpl -->
<div class="print-header">
    <img src="/img/print-header-logo.png">
    <span>https://www.dariennewsonline.com/weather/article/TX-Corpus-Christi-TX-Zone-Forecast-12854740.php</span>
</div>
<div class="article-title">
<!-- src/business/templates/hearst/article/headline.tpl -->
    <h1 class="headline entry-title">TX Corpus Christi TX Zone Forecast</h1>
    <!-- e src/business/templates/hearst/article/headline.tpl --><!-- hearst/common/author_name.tpl -->

<!-- e hearst/common/author_name.tpl -->
    <h5 class="timestamp" title="2018-04-22T16:42:48Z">
        Updated 4:42&nbsp;pm, Sunday, April 22, 2018
    </h5>
</div>
<!-- e ux hearst/article/types/standard_title.tpl -->
    <div class="article-share">
                                    <!-- hearst/article/mobile_share.tpl -->

<div class="social-links "
    social-url="https%3A%2F%2Fwww.dariennewsonline.com%2Fweather%2Farticle%2FTX-Corpus-Christi-TX-Zone-Forecast-12854740.php"
    social-hashId=""
    social-blurb="TX%20Corpus%20Christi%20TX%20Zone%20Forecast%20for%20Sunday%2C%20April%2022%2C%202018%0A_____%0A040%20FPUS54%20KCRP%20222039%0AZFPCRP%0AZone%20Forecasts%20for%20The%20Coastal%20Bend%20and%20Rio%20Grande%20Plains%0ANational%20Weather%20Service%20Corpus%20Christi%20TX%0A339%20PM%20CDT%20Sun%20Apr%2022%202018%0ATXZ243-230945-%0ANueces-%0AIncluding%20the%20city%20of%20Corpus%20Christi%0A339%20PM%20CDT%20Sun%20Apr%2022%202018%0A.TONIGHT...Partly%20cloudy%20in%20the%20evening%20then%20becoming%20mostly%0Acloudy.%20Lows%20in%20the%20upper%2050s%20inland...in%20the%20mid%2060s%20coast.%0ANortheast%20winds%2010%20to%2015%20mph.%0A.MONDAY...Partly%20cloudy.%20Highs%20in%20the%20mid%2080s%20inland...in%20the%0Aupper%2070s%20coast.%20Northeast%20winds%20around%2010%20mph%20shifting%20to%20the%0Aeast%20in%20the%20afternoon.%0A.MONDAY%20NIGHT...Mostly%20clear.%20Lows%20around%2060%20inland...in%20the%20mid%0A60s%20coast.%20South%20winds%2010%20to%2015%20mph.%0A.TUESDAY..."
    media-url="https%3A%2F%2Fwww.dariennewsonline.com%2Fimg%2Fpages%2Farticle%2Fopengraph_default.jpg"
    social-title="TX%20Corpus%20Christi%20TX%20Zone%20Forecast">
    <ul class="right">
                    <li class="socialIcon print">
                <a class="hdn-analytics" href="javascript:hst_print();"
                    data-hdn-analytics="print_article|article-12854740|article-share-redesign|7">
                    <span class="icon"></span>
                </a>
            </li>
                <li class="socialIcon comments">

                                                                                                    <a class="hdn-analytics" href="https://www.dariennewsonline.com/weather/articleComments/TX-Corpus-Christi-TX-Zone-Forecast-12854740.php" onclick="document.location.href = document.location.href.replace('/article/','/articleComments/'); return false;" data-hdn-analytics="comments_jump|article-12854740|article-share-redesign|1">
                    <span class="icon"></span>
                </a>
                                                        <div class="viafoura">
                    <span class="vf-counter vf-widget" data-widget="counter" data-path="https://www.dariennewsonline.com/weather/article/TX-Corpus-Christi-TX-Zone-Forecast-12854740.php"></span>
                </div>
            
        </li>
            </ul>
    <ul class="left">
        <li class="socialIcon email" share-id="email">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="email_share|article-12854740|article-share-redesign|1">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon facebook" share-id="facebook">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="facebook_share|article-12854740|article-share-redesign|2">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon twitter" share-id="twitter">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="twitter_share|article-12854740|article-share-redesign|3">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon pinterest" share-id="pinterest">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="pinterest_share|article-12854740|article-share-redesign|4">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon reddit" share-id="reddit">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="reddit_share|article-12854740|article-share-redesign|5">
                <span class="icon"></span>
            </a>
        </li>
        <li class="socialIcon google" share-id="google">
            <a class="hdn-analytics"
                href=""
                onclick="return false;"
                data-hdn-analytics="google_share|article-12854740|article-share-redesign|6">
                <span class="icon"></span>
            </a>
        </li>
            </ul>
</div>
<!-- e hearst/article/mobile_share.tpl -->
    </div>
        <div class="article-body">
        <!-- hearst/article/types/story_body_r2.tpl -->

        <!--
No automatch in this article because:
Automatch is turned off for this site
-->
        <!-- fixed -->
                                    
                            <!-- fixed-asset perfectPixelWide -->
                                
                <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50036"><!-- mid:freeform.50036 -->
<div class="fixed-asset perfectPixelWide ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90010" data-config-width="100%" data-config-height="9/16w"></div>
</div><!-- / hdnce-e -->                            <!-- e fixed-asset perfectPixelWide -->
                                        <!-- fixed -->
                                    
                            <div class="fixed-asset perfectPixel">
                                
                <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-50035"><!-- mid:freeform.50035 -->
<script type="text/javascript">/*<![CDATA[*/
if (window.innerWidth > 768) {
    document.write('<div id="hst-mediumrectangle4" class="hst-mediumrectangle">');
    document.write('<div id="TMP300_3" class="ad_deferrable">');
    if (typeof hearstPlaceAd !== 'undefined') hearstPlaceAd("TMP300_3");
    document.write('<\x2Fd' + 'iv><\x2Fd' + 'iv>');
}
/*]]>*/</script>
</div><!-- / hdnce-e -->                            </div>
                                        <!-- text -->
            <p>TX Corpus Christi TX Zone Forecast for Sunday, April 22, 2018</p>

    <!-- text -->
            <p>_____</p>

    <!-- text -->
            <p>040 FPUS54 KCRP 222039</p>

    <!-- text -->
            <p>ZFPCRP</p>

    <!-- text -->
            <p>Zone Forecasts for The Coastal Bend and Rio Grande Plains</p>

    <!-- text -->
            <p>National Weather Service Corpus Christi TX</p>

    <!-- text -->
            <p>339 PM CDT Sun Apr 22 2018</p>

    <!-- text -->
            <p>TXZ243-230945-</p>

    <!-- text -->
            <p>Nueces-</p>

    <!-- text -->
            <p>Including the city of Corpus Christi</p>

    <!-- text -->
            <p>339 PM CDT Sun Apr 22 2018</p>

    <!-- text -->
            <p>.TONIGHT...Partly cloudy in the evening then becoming mostly</p>

    <!-- text -->
            <p>cloudy. Lows in the upper 50s inland...in the mid 60s coast.</p>

    <!-- text -->
            <p>Northeast winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.MONDAY...Partly cloudy. Highs in the mid 80s inland...in the</p>

    <!-- text -->
            <p>upper 70s coast. Northeast winds around 10 mph shifting to the</p>

    <!-- text -->
            <p>east in the afternoon.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Mostly clear. Lows around 60 inland...in the mid</p>

    <!-- text -->
            <p>60s coast. South winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.TUESDAY...Mostly sunny. Highs in the mid 80s inland...in the</p>

    <!-- fixed -->
                                                <div class="A300-placeholder collapse"></div>
                        <!-- text -->
            <p>upper 70s coast. Light southeast winds increasing to 10 to 15 mph</p>

    <!-- text -->
            <p>in the afternoon.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the mid 60s inland...in</p>

    <!-- text -->
            <p>the upper 60s coast. Southeast winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy. Highs in the mid 80s inland...in the</p>

    <!-- text -->
            <p>upper 70s coast.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 20 percent chance of</p>

    <!-- text -->
            <p>showers and thunderstorms. Lows in the lower 60s inland...in the</p>

    <!-- text -->
            <p>mid 60s coast.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the lower 80s inland...in the</p>

    <!-- text -->
            <p>upper 70s coast.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the mid 60s inland...in the upper 60s</p>

    <!-- text -->
            <p>coast.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the lower 80s inland...in the</p>

    <!-- text -->
            <p>upper 70s coast.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Mostly cloudy. Lows in the lower 60s inland...in</p>

    <!-- fixed -->
                                                <div class="S300-placeholder collapse"></div>
                        <!-- text -->
            <p>the upper 60s coast.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs in the lower 80s inland...in the mid 70s</p>

    <!-- text -->
            <p>coast.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly cloudy. Lows in the mid 60s inland...in</p>

    <!-- text -->
            <p>the upper 60s coast.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs in the lower 80s inland...in the mid 70s</p>

    <!-- text -->
            <p>coast.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ234-230945-</p>

    <!-- text -->
            <p>Victoria-</p>

    <!-- text -->
            <p>Including the city of Victoria</p>

    <!-- text -->
            <p>339 PM CDT Sun Apr 22 2018</p>

    <!-- text -->
            <p>.TONIGHT...Partly cloudy. Lows in the mid 50s. North winds around</p>

    <!-- text -->
            <p>10 mph in the evening becoming light.</p>

    <!-- text -->
            <p>.MONDAY...Mostly sunny. Highs in the lower 80s. North winds 10 to</p>

    <!-- text -->
            <p>15 mph.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 50s. Light</p>

    <!-- text -->
            <p>southeast winds.</p>

    <!-- text -->
            <p>.TUESDAY...Mostly sunny. Highs in the mid 80s. Light southeast</p>

    <!-- text -->
            <p>winds increasing to around 10 mph in the afternoon.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Mostly clear in the evening then becoming partly</p>

    <!-- text -->
            <p>cloudy. Lows in the lower 60s. Southeast winds around 10 mph in</p>

    <!-- text -->
            <p>the evening becoming light.</p>

    <!-- text -->
            <p>.WEDNESDAY...Partly cloudy in the morning then becoming mostly</p>

    <!-- text -->
            <p>cloudy. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 20 percent chance of</p>

    <!-- text -->
            <p>showers and thunderstorms. Lows in the upper 50s.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the upper 70s.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows around 60.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

    <!-- text -->
            <p>cloudy. Lows in the upper 50s.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy in the morning then becoming partly</p>

    <!-- text -->
            <p>cloudy. A 20 percent chance of showers and thunderstorms. Highs</p>

    <!-- text -->
            <p>in the upper 70s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Partly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs in the upper 70s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ239-230945-</p>

    <!-- text -->
            <p>Webb-</p>

    <!-- text -->
            <p>Including the city of Laredo</p>

    <!-- text -->
            <p>339 PM CDT Sun Apr 22 2018</p>

    <!-- text -->
            <p>.TONIGHT...Mostly cloudy. Lows in the lower 60s. East winds 10 to</p>

    <!-- text -->
            <p>15 mph.</p>

    <!-- text -->
            <p>.MONDAY...Mostly cloudy in the morning then becoming partly</p>

    <!-- text -->
            <p>cloudy. Highs in the mid 80s. Southeast winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Mostly clear. Lows in the lower 60s. Southeast</p>

    <!-- text -->
            <p>winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.TUESDAY...Partly cloudy. Highs around 90. Southeast winds 10 to</p>

    <!-- text -->
            <p>15 mph.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the mid 60s. Southeast winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy. Highs in the mid 80s.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 20 percent chance of</p>

    <!-- text -->
            <p>showers and thunderstorms. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the mid 80s.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Mostly cloudy. Lows in the mid 60s.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly cloudy. Lows in the mid 60s.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs in the mid 80s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ242-230945-</p>

    <!-- text -->
            <p>Kleberg-</p>

    <!-- text -->
            <p>Including the city of Kingsville</p>

    <!-- text -->
            <p>339 PM CDT Sun Apr 22 2018</p>

    <!-- text -->
            <p>.TONIGHT...Partly cloudy in the evening then becoming mostly</p>

    <!-- text -->
            <p>cloudy. Lows in the upper 50s inland...in the lower 60s coast.</p>

    <!-- text -->
            <p>Light northeast winds.</p>

    <!-- text -->
            <p>.MONDAY...Partly cloudy. Highs in the mid 80s inland...in the</p>

    <!-- text -->
            <p>lower 80s coast. Light east winds increasing to around 10 mph in</p>

    <!-- text -->
            <p>the afternoon.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 50s inland...in</p>

    <!-- text -->
            <p>the lower 60s coast. Southeast winds around 10 mph in the evening</p>

    <!-- text -->
            <p>becoming light.</p>

    <!-- text -->
            <p>.TUESDAY...Mostly sunny. Highs in the upper 80s inland...in the</p>

    <!-- text -->
            <p>lower 80s coast. Light southeast winds increasing to 10 to 15 mph</p>

    <!-- text -->
            <p>in the afternoon.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the lower 60s inland...in</p>

    <!-- text -->
            <p>the mid 60s coast. Southeast winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy. Highs in the mid 80s inland...in the</p>

    <!-- text -->
            <p>lower 80s coast.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 20 percent chance of</p>

    <!-- text -->
            <p>showers and thunderstorms. Lows in the lower 60s inland...in the</p>

    <!-- text -->
            <p>mid 60s coast.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the lower 80s inland...around</p>

    <!-- text -->
            <p>80 coast.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the lower 60s inland...in the mid 60s</p>

    <!-- text -->
            <p>coast.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the mid 80s inland...in the</p>

    <!-- text -->
            <p>lower 80s coast.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Mostly cloudy. Lows in the lower 60s inland...in</p>

    <!-- text -->
            <p>the mid 60s coast.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs in the lower 80s inland...around 80 coast.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly cloudy. Lows in the mid 60s inland...in</p>

    <!-- text -->
            <p>the upper 60s coast.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs in the lower 80s inland...around 80 coast.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ244-230945-</p>

    <!-- text -->
            <p>San Patricio-</p>

    <!-- text -->
            <p>Including the cities of Portland, Ingleside, Aransas Pass,</p>

    <!-- text -->
            <p>Sinton, and Mathis</p>

    <!-- text -->
            <p>339 PM CDT Sun Apr 22 2018</p>

    <!-- text -->
            <p>.TONIGHT...Partly cloudy in the evening then becoming mostly</p>

    <!-- text -->
            <p>cloudy. Lows in the upper 50s inland...in the lower 60s coast.</p>

    <!-- text -->
            <p>Northeast winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.MONDAY...Mostly sunny. Highs in the lower 80s inland...in the</p>

    <!-- text -->
            <p>upper 70s coast. Northeast winds around 10 mph shifting to the</p>

    <!-- text -->
            <p>east in the afternoon.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 50s inland...in</p>

    <!-- text -->
            <p>the mid 60s coast. Southeast winds around 10 mph in the evening</p>

    <!-- text -->
            <p>becoming light.</p>

    <!-- text -->
            <p>.TUESDAY...Mostly sunny. Highs in the mid 80s inland...in the</p>

    <!-- text -->
            <p>upper 70s coast. Light southeast winds increasing to 10 to 15 mph</p>

    <!-- text -->
            <p>in the afternoon.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Mostly clear in the evening then becoming partly</p>

    <!-- text -->
            <p>cloudy. Lows in the lower 60s inland...in the upper 60s coast.</p>

    <!-- text -->
            <p>Southeast winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy. Highs in the lower 80s inland...in</p>

    <!-- text -->
            <p>the upper 70s coast.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 20 percent chance of</p>

    <!-- text -->
            <p>showers and thunderstorms. Lows in the lower 60s inland...in the</p>

    <!-- text -->
            <p>mid 60s coast.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs around 80 inland...in the upper</p>

    <!-- text -->
            <p>70s coast.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the mid 60s inland...in the upper 60s</p>

    <!-- text -->
            <p>coast.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

    <!-- text -->
            <p>cloudy. Lows in the lower 60s inland...in the mid 60s coast.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs around 80 inland...in the upper 70s coast.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the mid 60s inland...in the upper 60s</p>

    <!-- text -->
            <p>coast.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs around 80 inland...in the mid 70s coast.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ247-230945-</p>

    <!-- text -->
            <p>Calhoun-</p>

    <!-- text -->
            <p>Including the city of Port Lavaca</p>

    <!-- text -->
            <p>339 PM CDT Sun Apr 22 2018</p>

    <!-- text -->
            <p>.TONIGHT...Partly cloudy. Lows in the upper 50s inland...in the</p>

    <!-- text -->
            <p>lower 60s coast. North winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.MONDAY...Mostly sunny. Highs around 80 inland...in the upper 70s</p>

    <!-- text -->
            <p>coast. North winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Mostly clear. Lows around 60 inland...in the mid</p>

    <!-- text -->
            <p>60s coast. Light west winds.</p>

    <!-- text -->
            <p>.TUESDAY...Mostly sunny. Highs in the lower 80s inland...in the</p>

    <!-- text -->
            <p>upper 70s coast. East winds around 10 mph shifting to the</p>

    <!-- text -->
            <p>southeast in the afternoon.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Mostly clear in the evening then becoming partly</p>

    <!-- text -->
            <p>cloudy. Lows in the lower 60s inland...in the mid 60s coast.</p>

    <!-- text -->
            <p>South winds around 10 mph shifting to the southeast after</p>

    <!-- text -->
            <p>midnight.</p>

    <!-- text -->
            <p>.WEDNESDAY...Partly cloudy in the morning then becoming mostly</p>

    <!-- text -->
            <p>cloudy. Highs around 80 inland...in the upper 70s coast.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 20 percent chance of</p>

    <!-- text -->
            <p>showers and thunderstorms. Lows around 60 inland...in the lower</p>

    <!-- text -->
            <p>60s coast.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the mid 70s.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the mid 60s.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the upper 70s.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

    <!-- text -->
            <p>cloudy. Lows in the lower 60s inland...in the mid 60s coast.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy in the morning then becoming partly</p>

    <!-- text -->
            <p>cloudy. A 20 percent chance of showers and thunderstorms. Highs</p>

    <!-- text -->
            <p>in the mid 70s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Partly cloudy. Lows in the mid 60s.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs in the mid 70s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ232-230945-</p>

    <!-- text -->
            <p>Bee-</p>

    <!-- text -->
            <p>Including the city of Beeville</p>

    <!-- text -->
            <p>339 PM CDT Sun Apr 22 2018</p>

    <!-- text -->
            <p>.TONIGHT...Partly cloudy. Lows in the mid 50s. Light northeast</p>

    <!-- text -->
            <p>winds.</p>

    <!-- text -->
            <p>.MONDAY...Mostly sunny. Highs in the lower 80s. Light east winds.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 50s. Southeast</p>

    <!-- text -->
            <p>winds around 10 mph in the evening becoming light.</p>

    <!-- text -->
            <p>.TUESDAY...Mostly sunny. Highs in the mid 80s. Light southeast</p>

    <!-- text -->
            <p>winds increasing to around 10 mph in the afternoon.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Mostly clear in the evening then becoming partly</p>

    <!-- text -->
            <p>cloudy. Lows in the lower 60s. Southeast winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 20 percent chance of</p>

    <!-- text -->
            <p>showers and thunderstorms. Lows around 60.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs around 80.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

    <!-- text -->
            <p>cloudy. Lows around 60.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy in the morning then becoming partly</p>

    <!-- text -->
            <p>cloudy. A 20 percent chance of showers and thunderstorms. Highs</p>

    <!-- text -->
            <p>around 80.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs around 80.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ245-230945-</p>

    <!-- text -->
            <p>Aransas-</p>

    <!-- text -->
            <p>Including the city of Rockport</p>

    <!-- text -->
            <p>339 PM CDT Sun Apr 22 2018</p>

    <!-- text -->
            <p>.TONIGHT...Partly cloudy. Lows in the mid 50s inland...in the</p>

    <!-- text -->
            <p>lower 60s coast. Northeast winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.MONDAY...Mostly sunny. Highs in the upper 70s. Northeast winds</p>

    <!-- text -->
            <p>around 10 mph shifting to the east in the afternoon.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Mostly clear. Lows around 60 inland...in the</p>

    <!-- text -->
            <p>lower 60s coast. South winds around 10 mph in the evening</p>

    <!-- text -->
            <p>becoming light.</p>

    <!-- text -->
            <p>.TUESDAY...Mostly sunny. Highs around 80. Light southeast winds</p>

    <!-- text -->
            <p>increasing to around 10 mph in the afternoon.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Mostly clear in the evening then becoming partly</p>

    <!-- text -->
            <p>cloudy. Lows in the lower 60s inland...in the upper 60s coast.</p>

    <!-- text -->
            <p>Southeast winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.WEDNESDAY...Partly cloudy in the morning then becoming mostly</p>

    <!-- text -->
            <p>cloudy. Highs in the upper 70s.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 20 percent chance of</p>

    <!-- text -->
            <p>showers and thunderstorms. Lows in the mid 60s.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the upper 70s.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the mid 60s.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the upper 70s.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

    <!-- text -->
            <p>cloudy. Lows in the lower 60s inland...in the mid 60s coast.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs in the upper 70s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the mid 60s inland...in the upper 60s</p>

    <!-- text -->
            <p>coast.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs in the mid 70s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ241-230945-</p>

    <!-- text -->
            <p>Jim Wells-</p>

    <!-- text -->
            <p>Including the cities of Alice and Orange Grove</p>

    <!-- text -->
            <p>339 PM CDT Sun Apr 22 2018</p>

    <!-- text -->
            <p>.TONIGHT...Partly cloudy in the evening then becoming mostly</p>

    <!-- text -->
            <p>cloudy. Lows in the upper 50s. Light northeast winds.</p>

    <!-- text -->
            <p>.MONDAY...Partly cloudy. Highs in the mid 80s. Light east winds</p>

    <!-- text -->
            <p>increasing to around 10 mph in the afternoon.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 50s. Southeast</p>

    <!-- text -->
            <p>winds around 10 mph in the evening becoming light.</p>

    <!-- text -->
            <p>.TUESDAY...Mostly sunny. Highs in the upper 80s. Light southeast</p>

    <!-- text -->
            <p>winds increasing to 10 to 15 mph in the afternoon.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the lower 60s. Southeast</p>

    <!-- text -->
            <p>winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy. Highs in the mid 80s.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 20 percent chance of</p>

    <!-- text -->
            <p>showers and thunderstorms. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs in the lower 80s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ233-230945-</p>

    <!-- text -->
            <p>Goliad-</p>

    <!-- text -->
            <p>Including the city of Goliad</p>

    <!-- text -->
            <p>339 PM CDT Sun Apr 22 2018</p>

    <!-- text -->
            <p>.TONIGHT...Partly cloudy. Lows in the mid 50s. Light north winds.</p>

    <!-- text -->
            <p>.MONDAY...Mostly sunny. Highs in the lower 80s. Light northeast</p>

    <!-- text -->
            <p>winds increasing to around 10 mph in the afternoon.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 50s. Southeast</p>

    <!-- text -->
            <p>winds around 10 mph in the evening becoming light.</p>

    <!-- text -->
            <p>.TUESDAY...Mostly sunny. Highs in the mid 80s. Light southeast</p>

    <!-- text -->
            <p>winds increasing to around 10 mph in the afternoon.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Mostly clear in the evening then becoming partly</p>

    <!-- text -->
            <p>cloudy. Lows in the lower 60s. Southeast winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 20 percent chance of</p>

    <!-- text -->
            <p>showers and thunderstorms. Lows in the upper 50s.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs around 80.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

    <!-- text -->
            <p>cloudy. Lows around 60.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy in the morning then becoming partly</p>

    <!-- text -->
            <p>cloudy. A 20 percent chance of showers and thunderstorms. Highs</p>

    <!-- text -->
            <p>around 80.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs in the upper 70s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ246-230945-</p>

    <!-- text -->
            <p>Refugio-</p>

    <!-- text -->
            <p>Including the cities of Refugio and Woodsboro</p>

    <!-- text -->
            <p>339 PM CDT Sun Apr 22 2018</p>

    <!-- text -->
            <p>.TONIGHT...Partly cloudy. Lows in the mid 50s inland...in the</p>

    <!-- text -->
            <p>lower 60s coast. Northeast winds around 10 mph in the evening</p>

    <!-- text -->
            <p>becoming light.</p>

    <!-- text -->
            <p>.MONDAY...Mostly sunny. Highs in the lower 80s inland...in the</p>

    <!-- text -->
            <p>upper 70s coast. North winds around 10 mph in the morning</p>

    <!-- text -->
            <p>becoming light.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 50s inland...in</p>

    <!-- text -->
            <p>the lower 60s coast. South winds around 10 mph in the evening</p>

    <!-- text -->
            <p>becoming light.</p>

    <!-- text -->
            <p>.TUESDAY...Mostly sunny. Highs in the lower 80s inland...around</p>

    <!-- text -->
            <p>80 coast. Light southeast winds increasing to around 10 mph in</p>

    <!-- text -->
            <p>the afternoon.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Mostly clear in the evening then becoming partly</p>

    <!-- text -->
            <p>cloudy. Lows in the lower 60s inland...in the mid 60s coast.</p>

    <!-- text -->
            <p>Southeast winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 20 percent chance of</p>

    <!-- text -->
            <p>showers and thunderstorms. Lows in the lower 60s inland...in the</p>

    <!-- text -->
            <p>mid 60s coast.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the upper 70s.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs around 80.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Partly cloudy in the evening then becoming mostly</p>

    <!-- text -->
            <p>cloudy. Lows in the lower 60s inland...in the mid 60s coast.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy in the morning then becoming partly</p>

    <!-- text -->
            <p>cloudy. A 20 percent chance of showers and thunderstorms. Highs</p>

    <!-- text -->
            <p>in the upper 70s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the mid 60s inland...in the upper 60s</p>

    <!-- text -->
            <p>coast.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs in the upper 70s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ231-230945-</p>

    <!-- text -->
            <p>Live Oak-</p>

    <!-- text -->
            <p>Including the cities of George West and Three Rivers</p>

    <!-- text -->
            <p>339 PM CDT Sun Apr 22 2018</p>

    <!-- text -->
            <p>.TONIGHT...Partly cloudy then becoming mostly cloudy in the late</p>

    <!-- text -->
            <p>evening and early morning then becoming partly cloudy. Lows in</p>

    <!-- text -->
            <p>the mid 50s. Light northeast winds.</p>

    <!-- text -->
            <p>.MONDAY...Mostly sunny. Highs in the mid 80s. Light east winds.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 50s. Southeast</p>

    <!-- text -->
            <p>winds around 10 mph in the evening becoming light.</p>

    <!-- text -->
            <p>.TUESDAY...Mostly sunny. Highs in the upper 80s. Light southeast</p>

    <!-- text -->
            <p>winds increasing to around 10 mph in the afternoon.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Partly cloudy. Lows in the lower 60s. Southeast</p>

    <!-- text -->
            <p>winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 20 percent chance of</p>

    <!-- text -->
            <p>showers and thunderstorms. Lows around 60.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy in the morning then becoming partly</p>

    <!-- text -->
            <p>cloudy. A 20 percent chance of showers and thunderstorms. Highs</p>

    <!-- text -->
            <p>in the lower 80s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs in the lower 80s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ240-230945-</p>

    <!-- text -->
            <p>Duval-</p>

    <!-- text -->
            <p>Including the cities of Freer, Benavides, and San Diego</p>

    <!-- text -->
            <p>339 PM CDT Sun Apr 22 2018</p>

    <!-- text -->
            <p>.TONIGHT...Partly cloudy in the evening then becoming mostly</p>

    <!-- text -->
            <p>cloudy. Lows in the upper 50s. Light east winds.</p>

    <!-- text -->
            <p>.MONDAY...Mostly cloudy in the morning then clearing. Highs in</p>

    <!-- text -->
            <p>the mid 80s. Light southeast winds increasing to around 10 mph in</p>

    <!-- text -->
            <p>the afternoon.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Mostly clear. Lows around 60. Southeast winds</p>

    <!-- text -->
            <p>around 10 mph in the evening becoming light.</p>

    <!-- text -->
            <p>.TUESDAY...Mostly sunny. Highs in the upper 80s. Southeast winds</p>

    <!-- text -->
            <p>10 to 15 mph.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the lower 60s. Southeast winds 10 to</p>

    <!-- text -->
            <p>15 mph.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy. Highs in the mid 80s.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 20 percent chance of</p>

    <!-- text -->
            <p>showers and thunderstorms. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs in the lower 80s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ229-230945-</p>

    <!-- text -->
            <p>La Salle-</p>

    <!-- text -->
            <p>Including the city of Cotulla</p>

    <!-- text -->
            <p>339 PM CDT Sun Apr 22 2018</p>

    <!-- text -->
            <p>.TONIGHT...Mostly cloudy. Lows in the upper 50s. East winds 10 to</p>

    <!-- text -->
            <p>15 mph.</p>

    <!-- text -->
            <p>.MONDAY...Partly cloudy. Highs in the mid 80s. Southeast winds</p>

    <!-- text -->
            <p>10 to 15 mph.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Mostly clear. Lows around 60. Southeast winds</p>

    <!-- text -->
            <p>10 to 15 mph.</p>

    <!-- text -->
            <p>.TUESDAY...Mostly sunny. Highs around 90. Southeast winds 10 to</p>

    <!-- text -->
            <p>15 mph.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the mid 60s. Southeast winds 10 to 15 mph.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy. Highs in the mid 80s.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 20 percent chance of</p>

    <!-- text -->
            <p>showers and thunderstorms. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the mid 80s.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the mid 80s.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy in the morning then becoming partly</p>

    <!-- text -->
            <p>cloudy. A 20 percent chance of showers and thunderstorms. Highs</p>

    <!-- text -->
            <p>in the lower 80s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs in the mid 80s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>TXZ230-230945-</p>

    <!-- text -->
            <p>McMullen-</p>

    <!-- text -->
            <p>Including the cities of Calliham, Cross, Loma Alta, and Tilden</p>

    <!-- text -->
            <p>339 PM CDT Sun Apr 22 2018</p>

    <!-- text -->
            <p>.TONIGHT...Partly cloudy early in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the mid 50s. Light east winds.</p>

    <!-- text -->
            <p>.MONDAY...Partly cloudy. Highs in the mid 80s. East winds 10 to</p>

    <!-- text -->
            <p>15 mph.</p>

    <!-- text -->
            <p>.MONDAY NIGHT...Mostly clear. Lows in the upper 50s. Southeast</p>

    <!-- text -->
            <p>winds around 10 mph in the evening becoming light.</p>

    <!-- text -->
            <p>.TUESDAY...Mostly sunny. Highs in the upper 80s. Light southeast</p>

    <!-- text -->
            <p>winds increasing to around 10 mph in the afternoon.</p>

    <!-- text -->
            <p>.TUESDAY NIGHT...Partly cloudy in the evening then becoming</p>

    <!-- text -->
            <p>mostly cloudy. Lows in the lower 60s. Southeast winds 10 to</p>

    <!-- text -->
            <p>15 mph.</p>

    <!-- text -->
            <p>.WEDNESDAY...Mostly cloudy. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.WEDNESDAY NIGHT...Mostly cloudy with a 20 percent chance of</p>

    <!-- text -->
            <p>showers and thunderstorms. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.THURSDAY...Mostly cloudy. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.THURSDAY NIGHT...Mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.FRIDAY...Mostly cloudy. Highs in the lower 80s.</p>

    <!-- text -->
            <p>.FRIDAY NIGHT...Mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.SATURDAY...Mostly cloudy in the morning then becoming partly</p>

    <!-- text -->
            <p>cloudy. A 20 percent chance of showers and thunderstorms. Highs</p>

    <!-- text -->
            <p>in the lower 80s.</p>

    <!-- text -->
            <p>.SATURDAY NIGHT...Mostly cloudy. Lows in the lower 60s.</p>

    <!-- text -->
            <p>.SUNDAY...Partly cloudy with a 20 percent chance of showers and</p>

    <!-- text -->
            <p>thunderstorms. Highs in the lower 80s.</p>

    <!-- text -->
            <p>$$</p>

    <!-- text -->
            <p>_____</p>

    <!-- text -->
            <p>Copyright 2018 AccuWeather</p>

    <!-- text -->
            <p>_____</p>

    <!-- text -->
            <p>Keywords: Texas, Zone Forecast</p>

    
<!-- e hearst/article/types/story_body_r2.tpl -->    </div><!--/article-body-->

        <div class="article-footer twelve-9 twelve-12">
                                            <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->                    </div><!--/article-footer-->
</div><!--/article-content-->

<!-- hearst/article/types/story_right_r2.tpl  -->
	<div class="article-sidebar">
				<!-- hearst/ads/medium_rectangle_ad_first.tpl -->

<div id="ctpl-mediumrectangle1" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:a300 a300 ad -->
        <div id="A300" class="A300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("A300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_first.tpl --> 
		

<!-- hearst/home/mostPopular.tpl -->
    
                <div class="most-popular">
                        <!-- hearst/home/most_popular_header.tpl -->
    <div class="header clearfix">
                    <h2>Most Popular</h2>
            </div>
<!-- e hearst/home/most_popular_header.tpl -->
                                                <div class="content">
                        <div class="contentGroups">
                            <ul>
                                                                    <li data-tb-region-item>
                                        <span>1</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/politics/article/The-Latest-Ex-White-House-official-helps-with-12861552.php" title="The Latest: Trump, Macron toast to US-France friendship" data-hdn-analytics="visit|article-12861552|most_popular|1">
    
        The Latest: Trump, Macron toast to US-France friendship</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>2</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/entertainment/the-wrap/article/Trump-Cleans-Dandruff-Off-Macron-Shoulder-in-Show-12860185.php" title="Trump Cleans Dandruff Off Macron Shoulder in Show of Friendship (Video)" data-hdn-analytics="visit|article-12860185|most_popular|2">
    
        Trump Cleans Dandruff Off Macron Shoulder in Show of Friendship (Video)</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>3</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/business/article/Stamford-private-equity-firm-makes-billion-dollar-12851763.php" title="Stamford private equity firm makes billion-dollar sale" data-hdn-analytics="visit|article-12851763|most_popular|3">
    
        Stamford private equity firm makes billion-dollar sale</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>4</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/politics/article/GOP-unsettled-by-narrow-win-in-US-House-race-in-12862453.php" title="GOP unsettled by narrow win in US House race in Arizona" data-hdn-analytics="visit|article-12862453|most_popular|4">
    
        GOP unsettled by narrow win in US House race in Arizona</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>5</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/In-Pictures-Darien-teens-show-off-their-talents-12857154.php" title="In Pictures / Darien teens show off their talents" data-hdn-analytics="visit|article-12857154|most_popular|5">
    
        In Pictures / Darien teens show off their talents</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li data-tb-region-item>
                                        <span>6</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Latest-attack-trio-aiming-to-continue-rich-legacy-12844850.php" title="Latest attack trio aiming to continue rich legacy" data-hdn-analytics="visit|article-12844850|most_popular|6">
    
        Latest attack trio aiming to continue rich legacy</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                                    <li class="last" data-tb-region-item>
                                        <span>7</span>
                                        <h5><!-- src hearst/home/most_popular_title_link.tpl -->

<a class="hdn-analytics" href="/news/article/Boucher-says-there-will-be-no-rail-service-cuts-12860035.php" title="Boucher says there will be no rail service cuts, fare hikes" data-hdn-analytics="visit|article-12860035|most_popular|7">
    
        Boucher says there will be no rail service cuts, fare hikes</a>
<!-- e src hearst/home/most_popular_title_link.tpl --></h5>
                                    </li>
                                                            </ul>
                        </div>
                    </div>
                                    </div><!--/most-popular-->
    <!--e hearst/home/mostPopular.tpl -->		<!-- hearst/ads/medium_rectangle_ad_second.tpl -->

<div id="ctpl-mediumrectangle2" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:b300 b300 ad -->
        <div id="B300" class="B300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("B300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_second.tpl -->		<div id="NTV7"></div>
		                                    <!-- hearst/ads/medium_rectangle_ad_third.tpl -->

<div id="ctpl-mediumrectangle3" class="ctpl-mediumrectangle clearfix taboolaSave">
            <!-- hmb:s300 s300 ad -->
        <div id="S300" class="S300 ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("S300"); /*]]>*/ </script></div>
    </div>
<!-- e medium_rectangle_ad_third.tpl -->                	</div><!--/article-sidebar-->
<!-- e hearst/article/types/story_right_r2.tpl  -->
<div id="NTV10"></div>
<div class="article-comments">
        <div id="comments" class="hdn-comments">
        <a href="https://www.dariennewsonline.com/weather/articleComments/TX-Corpus-Christi-TX-Zone-Forecast-12854740.php" onclick="document.location.href = ($('.hst-resgalleryitem:not(&quot;.hidden&quot;) .img-wrap.outbrainloader').length > 0 ? $(this).attr('href') : document.location.href.replace('/article/','/articleComments/')); return false;" class="comments-btn" rel="nofollow"> View Comments </a>
    </div>
    </div>


<div class="print-footer">
    <span>&copy; 2018 Hearst Communications, Inc.</span>
    <img src="/img/print-footer-logo.png">
</div>
<!-- e hearst/article/types/story_r2.tpl -->
<!-- e templates/design/article/story_page_r2.tpl -->            </div>


<script>
    var HDN = HDN || {};
    HDN.ping( {
        "id": 12854740,
        "site": "dariennewsonline",
        "type": "article"
    });
    $(document).ready(function () {
        return hst_get_fprefs(this);
    });
</script>



    <!-- hearst/common/site_footer.tpl -->        <!-- THIRDPARTY FOOTER MARKER --><!-- DONT REMOVE -->

      <!-- hearst/ads/full_banner_B728.tpl -->
<div id="ctpl-fullbanner2" class="ctpl-fullbanner">
            <!-- hmb:b728 b728 ad -->
       <div id="B728" class="ad_deferrable"><script type="text/javascript">/*<![CDATA[*/ hearstPlaceAd("B728"); /*]]>*/</script></div>
    </div>
<!-- e hearst/ads/full_banner_B728.tpl -->  
        </div><!-- /#content -->
      </article>
  
  <footer>
      
      <!-- hearst/item/standalone.tpl -->
<div class="hdnce-e hdnce-item-4243"><!-- mid:freeform.4243 -->
<div class="header">
    <span class="logo">Logo</span>
    <span class="top"><a href="#">Return to Top</a></span>
</div><div class="body">
    <div class="about">
         <h3>About</h3>
         <ul>
                 <li><a href="http://ctextras.hearstdigitalnews.com/MediaKit/home.html">Advertising</a></li>
                 <li><a href="http://www.aboutads.info/choices/" class="adchoices">Ad Choices</a></li>
                 <li><a href="/tos/">Terms &amp; Conditions</a></li>
                 <li><a href="/privacy/">Privacy Policy</a></li>
                 <li><a href="/privacy/#caprivacyrights">Your California Privacy Rights</a></li>
        </ul>
    </div>
    <div class="contact">
            <h3>Contact</h3>
            <ul>
                    <li><a href="/faq/">FAQ</a></li>
                    <li><a href="/contact/">Contact Us</a></li>
            </ul>
    </div>
    <div class="connect">
            <h3>Connect</h3>
            <ul>
                    <li><a href="https://www.facebook.com/dariennews" class="facebook">Facebook</a></li>
                    <li><a href="https://twitter.com/dariennews" class="twitter">Twitter</a></li>
            </ul>
    </div>
</div><div class="footer">
    <span class="logo">Hearst Newspapers</span>
    <span class="copyright">© Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Hearst Media Services Connecticut, LLC</span>
</div>
</div><!-- / hdnce-e -->  </footer><!--/footer-->
        <div id="hst-richmedia" class="hst-richmedia">
            <!-- hmb:mrm mrm ad -->
        <div id="MRM" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MRM"); /*]]>*/ </script></div>
    </div>    <!-- hearst/ads/mobile_ad_MAD.tpl -->
<div id="hst-adhesion" class="hst-adhesion clearfix">
             <!-- hmb:mad mad ad -->
         <div id="MAD" class="ad_deferrable"><script type="text/javascript"> /*<![CDATA[*/ hearstPlaceAd("MAD"); /*]]>*/ </script></div>
    </div>
<!-- e mobile_ad_MAD.tpl -->  
<!-- hmb:isa_bottom  include static asset for group js bottom  -->
        <script type="text/javascript" src="/external/js/global.bottom.r9.18.1.2.js"></script>

        <!-- ux/ctpost/tmpl/analytics_footer.php common file for ct props -->
<!-- e analytics_footer.php -->
            </body>
<!-- e hearst/common/site_footer.tpl -->


  </html>
<!-- e hearst/article/article_main.tpl -->
